Forum Discussion
superjay
Nov 10, 2020Copper Contributor
Table Sizes
Hi all, Is there a way to view the table size, i.e. if I ran Signinlogs | count Instead of getting the number of events,I would get 120mb Thanks in advanced
CliveWatson
Nov 10, 2020Former Employee
SigninLogs
| summarize count(), MBytes = sum(_BilledSize) / (1024*1024)
| count_ | MBytes |
|---|---|
| 325 | 1.4729270935058594 |
and my workbook would do this for you https://github.com/CliveW-MSFT/KQLpublic/tree/master/KQL/Workbooks/WorkspaceUsage