Forum Discussion
Steve_Aston
Oct 30, 2019Copper Contributor
Log Analytics Views pinned on Dashboard are too restricted
Hello When I pin a query to a Dashboard, such as a graph, I find that the X axis of the graph does not display correctly. It shrinks the view of the labels on the X axis , even if you make it as...
CliveWatson
Oct 30, 2019Former Employee
Two ideas.
1. use Azure Monitor Workbooks (using the same query) or ,
2. remove the ending of the data e.g. remove anything after the @ symbol
AzureActivity
| where Caller has "@"
| extend CallerName = trim(@"[^\w]+",tostring(split(Caller,"@",0)))
| summarize count() by bin(TimeGenerated, 1h), tostring(CallerName)
Go to Log Analytics and Run Query
Steve_Aston
Nov 22, 2019Copper Contributor