Home

Teams app on android won't login

%3CLINGO-SUB%20id%3D%22lingo-sub-174785%22%20slang%3D%22en-US%22%3ETeams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-174785%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20setup%20Office%20365%20for%20my%20managing%20account%20and%20other%20users.%20Now%20I%20installed%20the%20teams%20app%20on%20my%20Android%20phone%20(Huawei%20P10)%2C%20but%20I%20can't%20login%20through%20the%20app.%20I%20get%20the%20error%3A%20Sorry%2C%20but%20we%20having%20trouble%20signing%20you%20in.%20Please%20try%20again.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ENow%20I%20already%20search%20for%20it%2C%20and%20I%20saw%20topics%20with%20the%20same%20problem.%20I%20tried%20some%20of%20the%20solutions%2C%20but%20that%20didn't%20work.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20tried%3A%3C%2FP%3E%0A%3CP%3E-%20Uninstalling%20and%20installing%20teams%20app%3C%2FP%3E%0A%3CP%3E-%20Uninstalled%20outlook%20app%3C%2FP%3E%0A%3CP%3E-%20Tried%20on%20both%20WiFi%20as%204G%20networks%3C%2FP%3E%0A%3CP%3E-%20Uninstalled%20Office%20Mobile%20app%3C%2FP%3E%0A%3CP%3E-%20Tried%20multiple%20Office%20365%20accounts%3C%2FP%3E%0A%3CP%3E-%20Tried%20to%20enable%20'Android%20System%20WebView'%20in%20the%20Android%20Play%20Store%2C%20but%20it%20doesn't%20do%20anything%20I%20choose%20for%20'Enable'%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20like%20to%20know%20how%20I%20can%20solve%20this%20problem%2C%20so%20I%20can%20use%20the%20Teams%20app%20on%20my%20phone.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-174785%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-331713%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-331713%22%20slang%3D%22en-US%22%3E%3CP%3EAuthenticator%20uninstall%20worked%20for%20me%20too%20..%20thank%20you%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319968%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319968%22%20slang%3D%22en-US%22%3E%3CP%3ELets%20add%20Nokia%206%20(Android%208.1.0)%20and%20Nokia%208%20(Android%209)%20to%20the%20list%20of%20mobile%20phones%20with%20Microsoft%20Teams%20App%20connection%20issue's.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETried%20with%20and%20without%20Microsoft%20Authenticator%20installments%2Ffactory%20reset%20but%20no-go.%3C%2FP%3E%3CP%3ETried%20with%20and%20without%20Chrome%2FGoogle%20apps%20enabled%2Fdisabled.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314498%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314498%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem%20on%20my%20Moto%20G5S.%3CBR%20%2F%3EI%20am%20not%20using%20Microsoft%20Authenticator.%3C%2FP%3E%3CP%3EAny%20suggestions%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-306192%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-306192%22%20slang%3D%22en-US%22%3E%3CP%3EI%20uninstalled%20the%20Authenticator%20App%20on%20my%20Honor%209%20Android%20phone%20and%20Teams%20immediately%20let%20me%20log%20in.%20Thanks%20to%20those%20who%20suggested%20this!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-215451%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-215451%22%20slang%3D%22en-US%22%3EThanks%20Alberto!%20Updated%20Authenticator%20and%20Problem%20solved!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-215256%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-215256%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20solved.%20In%20my%20experience%20was%20the%20Microsoft%20Authenticator%20App.%3C%2FP%3E%3CP%3EI've%20unistalled%20%26amp%3B%20reinstalled%20the%20app%20and%20all%20works!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-214926%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-214926%22%20slang%3D%22en-US%22%3E%3CP%3EI%20did%20manage%20to%20solve%20the%20issue%20by%20performing%26nbsp%3B%20a%20%22Reset%20All%20Settings%22%20on%20my%20phone.%20Would%20have%20done%20a%20factory%20reset%20if%20this%20hadn't%20worked.%20Been%20OK%20since%20I%20did%20this%20but%20I%20did%20have%20the%20pain%20of%20having%20to%20set%20everything%20up%20again%20afterwards.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-214842%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-214842%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20got%20a%20Pixel%202%20XL%20which%20is%20up%20to%20date.%20I'm%20getting%20the%20same%20issue%20as%20well.%20I%20can%20login%20on%20iPhones%2C%20Web%2C%20Desktop%20Client%2C%20but%20on%20the%20Teams%20app%20it%20doesn't%20sign%20in.%20I'm%20curious%20to%20hear%20if%20anyone%20else%20has%20found%20a%20resolution.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-204614%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-204614%22%20slang%3D%22en-US%22%3EI've%20been%20having%20the%20same%20issue%20for%20about%20a%20month.%20Was%20working%20one%20day%20and%20stopped%20the%20next.%20My%20partners%20aren't%20having%20any%20issues%20accessing%20MS%20Teams%20on%20their%20devices.%20So%20tempted%20to%20start%20using%20Trello%20or%20something%20else.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199632%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199632%22%20slang%3D%22en-US%22%3E%3CP%3EApparently%20the%20same%20problem%20for%20me.%20I%20can't%20log%20in%20to%20teams%20on%20my%20Android%20Phone%2C%20it's%20a%20Techno%20Camon%20Cx%20Air%20phone.%20I%20am%20able%20to%20log%20in%20on%20my%20Computer%20but%20can't%20log%20in%20on%20my%26nbsp%3BPhone.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20other%20colleagues%20are%20however%20able%20to%20log%20in%20on%20their%20phones.%20I%20get%20the%20error%20message%20%22Sorry%2C%20but%20we're%20having%20trouble%20signing%20in%2C%20please%20try%20again.%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198214%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198214%22%20slang%3D%22en-US%22%3E%3CP%3EMe%20too%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-196168%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-196168%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20on%20Android%208.1.0%20(google%20pixel%202)%2C%20and%20I%20can't%20logon%20to%20Teams%20using%20the%20Android%20app.%20Our%20company%20uses%20MFA%2C%20but%20my%20colleagues%20on%20other%20phones%20are%20able%20to%20logon%20using%20the%20same%20setup%20(auth%20app)%20as%20I%20am.%20Are%20there%20any%20news%20on%20what%20the%20actual%20issue%20is%20here%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%2F%2FOskar%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-190866%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-190866%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20solved%20at%20my%20side%20now%20after%20I%20got%20an%20upgrade%20to%20Android%208.0.%20Since%20I%20installed%20the%20upgraded%2C%20the%20teams%20app%20is%20working%20again.%20I%20suspected%20it's%20something%20going%20wrong%20in%20Android%20or%20something%20related%2C%20that's%20causing%20this%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-190864%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-190864%22%20slang%3D%22en-US%22%3E%3CP%3EI%20too%20have%20this%20problem.%20This%20morning%20I%20tried%20to%20send%20a%20message%20on%20my%20Android%20phone%20and%20it%20kept%20saying%20failed%20to%20send.%20This%20was%20on%20WiFi%20or%20mobile%20data.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20thought%20I'd%20log%20out%20and%20log%20in%20again%20to%20see%20if%20that%20would%20work.%20I%20get%20the%20error%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%22Sorry%20but%20we're%20having%20trouble%20signing%20you%20in%22%20in%20red%20on%20the%20log-in%20screen.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20tried%20uninstalling%2Freinstalling%20the%20app%20with%20the%20same%20effect.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20problem%20is%20on%20WiFi%20and%20mobile%20data.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20no%20issues%20logging%20in%20and%20using%20Teams%20on%20my%20laptops.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175399%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175399%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20log%20in%20at%20the%20website%20from%20my%20computer.%20When%20I%20try%20this%20on%20my%20phone%2C%20it%20says%20the%20browser%20is%20not%20supported%2C%20even%20when%20I%20try%20Edge.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELogging%20in%20with%20the%20onmicrosoft.com%20domain%20doesn't%20help%20either.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175389%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175389%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20problem%20logging%20in%20on%20%3CA%20href%3D%22https%3A%2F%2Fteams.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fteams.microsoft.com%2F%3C%2FA%3E%20%3F%3C%2FP%3E%0A%3CP%3EWhat%20if%20you%20try%20logging%20in%20with%26nbsp%3B%40contoso.onmicrosoft.com%20instead%20of%20your%20domain.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-422508%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-422508%22%20slang%3D%22en-US%22%3E%3CP%3EMe%20too%2C%20same%20problem.%20Pixel%202%20xl.%20Removing%20this%20account%20from%20the%20(microsoft)%20authenticator%20app%20was%20the%20solution.%20But%20now%20let's%20try%20to%20re-insert%20this%20account%20in%20the%20authenticator%20because%20i%20really%20need%20it...%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-466446%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-466446%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F130985%22%20target%3D%22_blank%22%3E%40Alexander%20Bontenbal%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20experiencing%20the%20same%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20uninstalled%20Microsoft%20Authenticator%20and%20at%20first%2C%20it%20seemed%20that%20the%20registration%20would%20succeed%20because%20I%20was%20taken%20on%20a%20different%20registration%20path.%20Ultimately%2C%20it%20failed%20with%20the%20same%20error%20message%20stating%20that%20%22You%20no%20longer%20have%20access%20to%20this%20org%20in%20Teams.%20Try%20contacting%20your%20admin.%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20full%20access%20to%20this%20organization%20using%20Teams%20desktop%20or%20through%20the%20browser.%20Of%20note%2C%20I%20am%20signing%20in%20as%20a%20guest%20to%20this%20organization%20and%20I%20%22%3CSTRONG%3EDo%20Not%3C%2FSTRONG%3E%22%20have%20a%20Microsoft%20based%20business%20or%20educational%20account%20that%20I%20am%20associated%20with.%20The%20ID%20I%20am%20using%20is%20my%20own%20domain%20that%20is%20the%20primary%20ID%20of%20my%20own%20computer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20stuck.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-700220%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-700220%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F322704%22%20target%3D%22_blank%22%3E%40Michael01%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20is%20a%20button%20at%20the%20bottom%20of%20the%20login%20that%20will%20create%20a%20report%20and%20send%20logs.%26nbsp%3B%20I%20emailed%20them%20to%20myself.%26nbsp%3B%20The%20Logs.txt%20displayed%20this%20at%20the%20top%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CSTRONG%3E06-17%2009%3A55%3A52.300%2027471%2027995%20I%20X509Util%3A%20Failed%20to%20validate%20the%20certificate%20chain%2C%20error%3A%20java.security.cert.CertPathValidatorException%3A%20Trust%20anchor%20for%20certification%20path%20not%20found.%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EI%20suspect%20that%20the%20older%20Androids%20may%20not%20have%20the%20appropriate%20certificates%20for%20everything.%26nbsp%3B%20I%20did%20notice%20that%20my%20own%20personal%20MS%20account%20is%20able%20to%20log%20in.%26nbsp%3B%20It%20is%20just%20my%20corporate%20one%20that%20can't.%26nbsp%3B%20The%20corporate%20is%20using%20SSO%20from%20another%20vendor%20as%20well%2C%20although%20I%20believe%20we%20were%20using%20Azure%20Auth.%26nbsp%3B%20At%20any%20rate%2C%20resetting%20my%20phone%20or%20using%20MS%20Authenticator%20does%20nothing.%26nbsp%3B%20I%20was%20wondering%20if%20you%20capture%20the%20logs%20on%20your%20phone%20if%20you%20see%20the%20same%20error.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-946602%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-946602%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20come%20up%20with%20a%20solution%20to%20this%20yet%20please%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F362316%22%20target%3D%22_blank%22%3E%40Paul_Alaska%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-946610%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20app%20on%20android%20won't%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-946610%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20been%20able%20to%20find%20a%20solution%20for%20phones%20using%20older%20Androids%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F362316%22%20target%3D%22_blank%22%3E%40Paul_Alaska%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I just setup Office 365 for my managing account and other users. Now I installed the teams app on my Android phone (Huawei P10), but I can't login through the app. I get the error: Sorry, but we having trouble signing you in. Please try again.

 

Now I already search for it, and I saw topics with the same problem. I tried some of the solutions, but that didn't work.

I tried:

- Uninstalling and installing teams app

- Uninstalled outlook app

- Tried on both WiFi as 4G networks

- Uninstalled Office Mobile app

- Tried multiple Office 365 accounts

- Tried to enable 'Android System WebView' in the Android Play Store, but it doesn't do anything I choose for 'Enable'

 

I like to know how I can solve this problem, so I can use the Teams app on my phone.

20 Replies
Highlighted

No problem logging in on https://teams.microsoft.com/ ?

What if you try logging in with @contoso.onmicrosoft.com instead of your domain.

Highlighted

I can log in at the website from my computer. When I try this on my phone, it says the browser is not supported, even when I try Edge.

 

Logging in with the onmicrosoft.com domain doesn't help either.

 

Highlighted

I too have this problem. This morning I tried to send a message on my Android phone and it kept saying failed to send. This was on WiFi or mobile data. 

I thought I'd log out and log in again to see if that would work. I get the error 

"Sorry but we're having trouble signing you in" in red on the log-in screen.

I tried uninstalling/reinstalling the app with the same effect. 

 

The problem is on WiFi and mobile data.

 

I have no issues logging in and using Teams on my laptops. 

 

Highlighted

It's solved at my side now after I got an upgrade to Android 8.0. Since I installed the upgraded, the teams app is working again. I suspected it's something going wrong in Android or something related, that's causing this problem.

Highlighted

I am on Android 8.1.0 (google pixel 2), and I can't logon to Teams using the Android app. Our company uses MFA, but my colleagues on other phones are able to logon using the same setup (auth app) as I am. Are there any news on what the actual issue is here?

 

//Oskar

Highlighted

Me too

Highlighted

Apparently the same problem for me. I can't log in to teams on my Android Phone, it's a Techno Camon Cx Air phone. I am able to log in on my Computer but can't log in on my Phone. 

My other colleagues are however able to log in on their phones. I get the error message "Sorry, but we're having trouble signing in, please try again."

Highlighted
I've been having the same issue for about a month. Was working one day and stopped the next. My partners aren't having any issues accessing MS Teams on their devices. So tempted to start using Trello or something else.
Highlighted

I've got a Pixel 2 XL which is up to date. I'm getting the same issue as well. I can login on iPhones, Web, Desktop Client, but on the Teams app it doesn't sign in. I'm curious to hear if anyone else has found a resolution.

Highlighted

I did manage to solve the issue by performing  a "Reset All Settings" on my phone. Would have done a factory reset if this hadn't worked. Been OK since I did this but I did have the pain of having to set everything up again afterwards.

 

Highlighted

I've solved. In my experience was the Microsoft Authenticator App.

I've unistalled & reinstalled the app and all works!

Highlighted
Thanks Alberto! Updated Authenticator and Problem solved!
Highlighted

I uninstalled the Authenticator App on my Honor 9 Android phone and Teams immediately let me log in. Thanks to those who suggested this!!

Highlighted

I have the same problem on my Moto G5S.
I am not using Microsoft Authenticator.

Any suggestions?

Highlighted

Lets add Nokia 6 (Android 8.1.0) and Nokia 8 (Android 9) to the list of mobile phones with Microsoft Teams App connection issue's.

 

Tried with and without Microsoft Authenticator installments/factory reset but no-go.

Tried with and without Chrome/Google apps enabled/disabled.

Highlighted

Authenticator uninstall worked for me too .. thank you 

Highlighted

Me too, same problem. Pixel 2 xl. Removing this account from the (microsoft) authenticator app was the solution. But now let's try to re-insert this account in the authenticator because i really need it... 

Highlighted

@Alexander Bontenbal 

 

I am experiencing the same problem.

 

I uninstalled Microsoft Authenticator and at first, it seemed that the registration would succeed because I was taken on a different registration path. Ultimately, it failed with the same error message stating that "You no longer have access to this org in Teams. Try contacting your admin."

 

I have full access to this organization using Teams desktop or through the browser. Of note, I am signing in as a guest to this organization and I "Do Not" have a Microsoft based business or educational account that I am associated with. The ID I am using is my own domain that is the primary ID of my own computer.

 

I am stuck.

Highlighted

@Michael01 

 

There is a button at the bottom of the login that will create a report and send logs.  I emailed them to myself.  The Logs.txt displayed this at the top: 


06-17 09:55:52.300 27471 27995 I X509Util: Failed to validate the certificate chain, error: java.security.cert.CertPathValidatorException: Trust anchor for certification path not found.

I suspect that the older Androids may not have the appropriate certificates for everything.  I did notice that my own personal MS account is able to log in.  It is just my corporate one that can't.  The corporate is using SSO from another vendor as well, although I believe we were using Azure Auth.  At any rate, resetting my phone or using MS Authenticator does nothing.  I was wondering if you capture the logs on your phone if you see the same error. 

Highlighted

Anyone been able to find a solution for phones using older Androids?

 

@Paul_Alaska 

Related Conversations