Requesting Control Not Working (Can't Click Anything)


I requested control and I was granted access but sporadically it stops working.  I still see my mouse on the other person's machine and it moves around but I can't click anything.


This is not a one-time occurrence.  It happened numerous times.

64 Replies
Please make sure the setting in the new teams admin to control the request control is enabled in the meeting policies. It’s a drop down that has 3 options. Check that.

Also make 100% sure you are using the screen share on the far left when sharing that is the only option that will allow screen sharing.

Please refer the below thread.
I belive the option is set and it seems like it’s started, but the issue I about the feature not working as expected! Could it possibly be a bandwidth issue? Tried from other network? Everyone having this?

Thanks for the reply Thuyavan but I'm able to request control.


I'm saying it is flaky.  In a session where I have control my clicks just stop.  I can still move my mouse on the other persons machine but I can't click anything.  Then, a few minutes later it starts working again.

I belive the option is set and it seems like it’s started, but the issue I about the feature not working as expected!

That is correct Adam!


Could it possibly be a bandwidth issue?

Doubt it as I can still see the other persons screen and any actions they take.  Also, I can still see my mouse move on their screen so it doesn't seem like a bandwidth issue.  And I can see their video/webcam.


There's a way to access Team "debug" logs on the client, right?  I wonder if the log file would be useful?  Mine, the sharers or both?


Tried from other network?



Everyone having this?

Not sure, I'm the early adopter... :smiling_face_with_smiling_eyes:


Thanks for your response!

@Michael T. DePouw Spottedmahn   Are you still having this problem? I've noticed a few times that it happens to me. I'll have screen control and everything will be working fine until all of the sudden I can't click. The other user can still see my mouse moving but clicks are not registered.

@Kevin Ruschman: we have the exact same problem. First it is working, then all of a sudden I cannot click anymore.

Exactly the same problem described above by @Michael T. DePouw Spottedmahn. Same behaviour, same frequency. This renders the control feature quite unusable.


It seems to happen when the controller opens an application that was not running when the control was granted.

@Michael T. DePouw Spottedmahn 

I am experiencing the same issue.  I am the early tester for TEAMS to evaluate for the SfB migration and this isn't a good sign of things to come.

Been doing some more screen sharing lately, like 20hrs +, and this hasn't been happening :thumbs_up:.

BUT, we have to frequently turn off my remote control because that person's mouse doesn't work :crying_face:.

Feels like a different problem, a related problem but still different. Thoughts?

@Michael T. DePouw Spottedmahn 

Same issue happening to me, any idea?? My colleague has the same issue. 

It seems like a Teams application problem...

@Michael T. DePouw Spottedmahn 

I experienced this issue when the sharing person uses a RDP on a server or a VM.
Clicking works on the other person's computer but not in the remote on.





>Same issue happening to me, any idea??


It's just buggy.  Sometimes turning off/on my control fixes it.  Sometimes leaving the call and re-joining fixes it.  Sometimes the controlee leaving the call and re-joining fixes it. 🤷‍:male_sign:


I've been using remote control a lot the past few weeks and it is very flaky.  It is working one sec and then stops.  Sometimes I can click on some apps but not others.  Today I could left click but not right click.

@Michael T. DePouw Spottedmahn 

We had a similiar complaint from one of our devs. Could it be that you all are opening a administrative window in those cases? 

e.g. Windows Command with elevated rights

In those cases the whole input is not possible until the window is closed. 

In our case the dev had opened Visio in administrative mode and his colleague was not able to control anything from that moment on. As the window is closed, the control is back. 

Maybe this will help some of the users with complaints here... 


At this moment we are facing this same issue on more than one user.


What would it be necessary for this issue to be reviewed by Microsoft? This seems to be an ongoing problem.

@TRMOE Thank you very much for this tip! This solved a major issue for us when using Microsoft Teams with a specific application which we were running as administrator.

Hi @TRMOE :waving_hand:


>We had a similiar complaint from one of our devs. Could it be that you all are opening a administrative window in those cases? 


Nope but thanks for your input :thumbs_up:.  That doesn't work at all.  Learned that from my Skype for Business days.  Seems to have carried over to Teams.  Wonder if it is more of a OS level thing? :thinking_face: 

@Michael T. DePouw Spottedmahn In our case we had a number of issues including the app running as administrator. However, the intermittent clicking issue might be related to firewall ports. We had to open all required outgoing ports from our network as defined in the Microsoft doc below.


"TCP ports 80 and 443 from the clients to the internet, and UDP ports 3478 through 3481 from the clients to the internet."


We also opened TCP and UDP ports 50000 - 50059. I don't know if this was required, but I did see these ports defined in out Teams settings (attached) so I opened them as well to ensure we would not have issues.

@TRMOE This is exactly the issue we are having.

As a Systems Admin that sometimes has to do a little bit of the more in-depth tech support requests, most of the time we are connecting to assist a user is going to require something being run as Admin.

For example: I had to fix an issue with SoundForge 10.0/11.0 where it creates an erroneous registry entry that prompts for elevated privileges even though the software is already registered it becomes nonfunctional. It is an ongoing issue that Magix does not intend to patch in an older piece of software that we own.

In order to remedy the issue, I need to open Regedit, and delete a registry folder/key for the software. This is not possible through Teams, as I lose my ability to click anything once invoking the program. It's very frustating because editing the registry is something that we do not want users doing on their own.

I believe Microsoft should patch Teams to allow clicks when something is required that needs to be run as Admin. This is critical for assisting users.



I have been having the same issue, it does not seem to be just an admin issue because I have the exact same symptoms when remote controlling a Mac. In the middle of a session clicking just stops, not opening anything, not changing any preferences, just browsing. I have to tell the person what to click on until it starts working again and I can click.