Error Setting up MFA authenticator

Copper Contributor



I am a user that cannot complete the MFA setup on her authenticator app. When trying access the MFA setup page and select setup  an error is being thrown. 



I did try to uninstall the app from her phone but still the same. How do we delete the  hardware token to continue with the setup?

Appreciate your response. 



5 Replies
Have you tried disabling 2FA and re-enable it again? This should be quick workaround.

Have you tried signing into and removed any of your prior MFA registrations?
Hello Moe,

Yes, that is what i did to be able to access the mfasetup page again without asking for the approval from the authenticator. However this error is shown when trying to setup again so i temporarily keep it disabled until this gets sorted out. Thanks!
Hello Viktor,

I did and visit but there is nothing to be deleted in there as well the only option available is to setup authenticator app
Ok. Could you enable user features preview for this user and go to Then follow Victor idea of removing the token from their.

Azure AD->User Setting->manage how end users launch and view their applications.