Windows 10 Insider Preview 17666.1000 - failed install attempt - 0xc1900101

Occasional Contributor

LS, it seems that the latest preview build does not get installed.

 

What's even more mysterious, is that the previous, successful installation, was a newer release than the one not installing currently - see below

2018-05-10 18_25_47-Settings.png

54 Replies

I was able to get mine to update by leaving it over the weekend.

 

PS: the install from stable to this insider preview took 2 hours, I was not expecting it to take that long.

Build 17672 is out today.Downloading now.

Hope it installs!!

Please tell me how it goes! Will install as soon as I hear if it works or not

unfortunately, the latest update failed again ... rolling back to the 'previous' build.

Sideaffect was, that one of the apps doesn't start anymore (OneNote)

 

2018-05-16-Settings.png

that is still 17666.. see if you can install 17672

I am trying. I install now. I had exactly the same behavior. If I install without Kaspersky internet virus. Everything works. If I have KIS then Previous version reinstalled.

currently downloading … thanks for pointing that out

Tested. It doesn't work with Kaspersky internet security. 

 

 

17672.1000 doesn't work for me

idem for me. It works if I uninstall Kaspersky Internet security before the update.
If I reinstall KIS with the 17672, I have a boot loop....

I have 2 choices...continue with windows 16672 and windows defender without KIS
or continue with windows 1803 with Kaspersky

I do not have Kaspersky Internet security but I do have Avast Antivitus.
Maybe it has something to do with conflicting with windows defender?

17672.1000 finally installed.

 

Initial analysis shows that Edge no longer loads web-pages...

anyone else having this?

oh did you do anything different? for me it still doesn't work for some reason.

17672 failed install for me too.

Will try again , will have to revert back to earlier backed-up version and start over again.

no I did not, although I must say the installation took forever (as a matter of speaking): installation failed once and installation had to roll back (this was for the version older than the one currently installed); installation was stopped halfway through, machine rebooted and installation started from scratch. But, after this last one, installation concluded successfully.

 

Unfortunately, Edge no longer seems to function...

It seems that, regarding my Edge-browser issue, if I start the browser in a private mode session, the issue disappears. So, I guess somethings that's loading in the normal session is causing this issue (extension compatibility issue?).

 

Besides this, audio is also wonky (IE none of the installed audio-clients are working; playback not possible)

Hmm okay. I guess I'll have to wait another week and see if it will work for me then

Had the same issue. Solved it.

1. Boot to safe mode

2. Nav to C:\Windows\SoftwareDistribution\Download

3. Delete the files

4. reboot to normal mode and install

5.???

6. profit

what's that you are trying to emphasize at point 5?


@Andor Oudt wrote:

what's that you are trying to emphasize at point 5?


it's an internet joke. nm. ha.