WMV File not Uploading

Copper Contributor

I have tried several times to upload a WMV file which was recorded by a Polycom RSS4000.  The WMV file continually fails but a MP4 file has had better success.

The file format is a 1280x720p 30fps format recorded at 1280kbps. Audio is 64kbps 48Khz stereo. File size 426MB.  Date of upload was 8/9 and 8/10 2017.  file name includes .wmv and is less than 26 characters with alpha only text.

Audio Codec:  Windows Media Audio V8

Video codec is not showing in the Windows Media Player properties but the file format is a .wmv file and plays back fine in Windows Media Player.  Are there limitations to older WMV codecs?


11 Replies
i have the same problem too

My error code is (Error code 0x20400003). This is the message that comes up:


And when i try to contact support, this comes up:


Anybody having the same problem?

I would recommend you to try access the video on different browsers and open a support ticket

The original failure was with IE11.  2nd attempts include Edge 38.14393.1066.0 and Chrome 59.0.3071 which provided the same failure.

The file format (and the WMV8 video codec) should have worked - would it be possible to share a link to the input video offline with us to debug the issue? Thanks!

Not to be passive agresive, but as you can clearly see, i cannot get a support ticket.

Would it be possible to share the content via OneDrive or other means, so we can investigate the upload issue?
I'll ask a colleague to follow up separately on the inability to open a support ticket. Thanks!

I am also having this problem.  When I upload the video it errors out during processing. "There was an unexpected failure while processing the file. Please delete and try again later".  I have tried with several different videos and used Chrome and IE with the same result.

Thanks Anil.

If anyone could share one of the problematic video files with me, I will engage the team to find a root cause.