Office 365 Video to Stream Migration

Iron Contributor

I'm trying migration in our test tenant.  I start at the banner in Office 365 Video and get through all the screens up to "Start Migration" and then I "Agree", but nothing seems to be happening.  Should I be patient?  Am I missing something?  Is there a bug?


Any insight would be appreciated

@Marc Mroz 

7 Replies

It's worse here. Comes back with the untrue message:


"This may not be for you. It looks like you don't have permission to this content."

I saw a lot of others were getting that message, but I thought it was as soon as they clicked the banner.  I was several screens past clicking the banner - all the way to where I clicked what looked like a final warning and I said "Agree", so I thought I was going to 'go'


I just opened a case

Does anyone know how to access business? I am trying to skype with students and I am having a difficult time doing so.
We had the same message, you need to be an O365 Video admin. We were using AD groups, but you need to have a user added specifically. Hope that helps.

I tried the migration a third time, after waiting a day, and it worked as expected.  I don't know if I was just not patient enough or what, but it if the migration process is going to just sit there and collect up the data it needs from Office 365 Video before it actually "does" something, Microsoft should set expectations either in documentation or with messages.  As it stands right now, its a mystery as to why it didn't work the first two times and then the "third time was a charm". 


This was my test tenant with a limited set of content to migrate.  It finished within a couple of hours and seems to have been very thorough.

@George Cabe 


I started migration from O365 video to MS stream, however it looks like its stuck on the screen "Migrate content" and always shows a message as your migration has started and is in progress from last 3 days.

Created a microsoft ticket also for assistance, but no response yet. Could you please let me know if there any way to cancel this and start a migration process freshly one more time.

@Rindavini88 - Sorry, I don't have any good tricks for you to try.  In my test tenant it finally worked.  In my production tenant it took Microsoft doing something on the back end (prompted by me opening a case) to get it going.