Outlook - Operation Failed

Copper Contributor

I've an issue with what appears to be one specific user account, after joining a machine to AAD, the user cannot open outlook, receiving the 'operation failed' message.

I've tried other user accounts and newly built machines, and it appears to be a problem with a specific user. Has anyone come across this before? Do I recreate the account or mailbox and try that?





3 Replies

Does OWA work? Try creating new Outlook profile, it might help pinpoint the issue. Running Outlook in safe mode can help exclude issues with add-ins, so try it too.


Also, which user profile are you using, the default one on the machine or the Azure AD one?

Hi there,


Yes, done all that and completely rebuilt machines, still no joy. AAD profile doesnt work / causes error.


If logging on as a local user their Outlook works perfectly.





OK, let's start with the basics. Are you enforcing MFA? Do you see a "regular" credentials prompt or the ADAL one (browser control)? Run the Autodiscover test from ExRCA (http://aka.ms/rca) and also locally on the machine (hold ctrl, right-click Outlook's icon in the tray, Test E-Mail Autoconfiguration, enter username, clear the two Guessmart checkboxes and run the test). Can you access other O365/Azure AD applications with the same account?


Also run "dsregcmd.exe /status" to cover potential issues with the PRT.