Scan to mail from mfp device through SMTP relay connector fails

Occasional Contributor



As a service technician for multifunctional devices I see more and more companies using an SMTP connector to let the device use scan to mail trough office 365 on port 25. So I tried to set this up for my own home device (Kyocera), instead of using just the ISP smtp, but it's not working and I don't really know why......


* First I made a connector on the 365 admin platform, from organisation mailserver to office 365, and added my public IP @ home. 

* On the mfp device STARTTLS is on, and as SMTP i filled in with port 25.

* The mfp device is using my ISP dns servers, but also tried google without any result.


Every test connection I want to try failed on the mfp device but I can not see what the reason should be.




Thx in advance,



6 Replies
From your explanation seems like you have done correct configuration on both your device and O365, however issues may occur when O365 refuses to connect due to IPs reputation.
Try below and see if it throws any error :-
telnet 25

@DeepakRandhawa thx for the reply,


I tried the telnet:


Could not connect to the host on port 25, connection failed......

Did it give a reason for connection failure ?



No, It took like 30 sec. and then I got the message:


'Could not make a connection with the host, on port 25: connection failed.'


A telnet for the smtp of my ISP works fine within seconds.....I don't get it.

it's best that you involve your ISP and let them know of the issue, may be it's a issue at their end, also check if your IP is listed on any of the blacklists.

Hey @Froota ,


Is there a firewall in picture ? Check the firewall to see if there is outbound traffic to office 365, see if it is being dropped for any reason.