Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community
LIVE

Exchange Online Connector

Copper Contributor

I've created a connector from Microsoft 365 to our local (cPanel) email server. When I enter an email address on the cPanel/local server, validation fails because Exchange cannot send a test email through our local server. The error is confusing because at no point does the connector setup ask me for a password for the account I entered. It has to fail. What am I missing? I've read numerous articles about this process, and I'm lost

7 Replies
Could you show the error message?

@Victor Ivanidze 

 

"Validation failed"

There is more detailed info.
Please share the whole error message, I assume the validation between the two hosts is not possible. Check if you like the validation way - Is it based on certification? Is that valid? Could you try with a public IP address or even without TLS for test purposes so we can slowly isolate the issue?

Kind regards
SpiKar
I'm just now getting back to this matter after the long delay. Once again, I started from square zero to find where my problem is occurring. Unfortunately, it appears in connection with the TLS/certificate step, which I don't understand. I'll post my question here shortly. If I cannot figure it out, I'm going to have to hire someone to teach me the ropes as we need to get this task accomplished very soon. Thanks for the responses so far.
Wow, thanks for answering 4 months later...
Not helpful