VSSTester script updated – troubleshoot Exchange 2013, 2010 and 2016 database backups
Published Jul 28 2016 12:09 PM 9,091 Views

Just wanted to let you know that the VSSTester script has now been updated to version 1.2. The main feature in this version is that the script now supports Exchange 2016 servers.

To read more about previous update see this, or for much more comprehensive information about the script, see the original blog post here.

Matthew Huynh

5 Comments
Version history
Last update:
‎Jul 01 2019 04:27 PM
Updated by: