Yammer: Conversations aren't loading right now. Please try again in a few minutes.

Occasional Visitor

Screenshot 2021-11-23 170612.png

Any fixes for this one please?

Not working in Edge or Chrome.

Cache cleared, update done, sync is on.

24 Replies
Have the same issue. Keen to know the outcome too.
Microsoft?
We have same issue and with Yammer App
Same issue here, only appears to affect one community so far.

@Technut Yes, am seeing the same issue here. Am interested to know if there are any workarounds or if Microsoft are aware and have an ETA. This is browser agnostic and also affects the group via the Teams application if browsing the Yammer app.

Previous posts can be found by searching, but there seems to be no clear way to load the group page and review/add content

@Emfel We have the same problem on one community only. We tried on differents browsers and cleaned the caché, but the problem remains.

I opened a support case, referencing this thread. It's affecting two communities for us. What we've learned so far is that toggling "New Yammer" at the top to go back to Classic Yammer seems to be a workaround.
Having the same issue affecting our All Company community. It seems others have flagged the issue, but has anyone figured out how to resolve it? Microsoft?
Yep, All Company and one other community for us. Coinciding with our case being escalated through a senior resource and over to the product engineering group, YA300776 showed up. Login at admin.microsoft.com, click on Service Health under Health and see if this item shows up for you too.

We are experiencing this issue as well. One (smaller) community seems to be affected and in other communities it seems that replies to posts are vanishing after about 1 minute after posting. 

 

Any news on this issue?

@Emfel 

Have the same issue only with one Yammer group
Switch to classic Yammer displays also nothing.

Any help from Microsoft?

Hi everyone, in our "all company" community we're experiencing the same issue, a new post disappear after 1 minute.

This issue affects the search method, too.
If I am searching for post which I have written, I get the same error.

Same problem at our company, any fixes for this yet?

 

@Birthe 

One question.
Do anyone knows, if Microsoft is looking into this thread?
This issue happens to several companies in the last 2 months.

Thanks.

We have been experiencing the exact same issue over the last few days.   

 

 

Apparently it's a known issue and Microsoft is looking into it.
Today's/last night's reoccurrence of this issue is being tracked under YA314035 within the Microsoft admin center (admin.microsoft.com). Under that advisory, there's an option to submit your organization as one that's affected. The next update they expect to provide on full resolution is two hours from now.

@That1GuyUKnow - is there an update on this. Seems to be affecting us now too. Posts initially were disappearing and now conversations won't load at all.