Unable to create Yammer connected 365 groups.

%3CLINGO-SUB%20id%3D%22lingo-sub-1477214%22%20slang%3D%22en-US%22%3EUnable%20to%20create%20Yammer%20connected%20365%20groups.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477214%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20Yammer%20network%20meets%20the%20requirements%20that%20would%20allow%20us%20to%20create%20Yammer%20connected%20groups.%20We%20are%20enforcing%20office%20365%20Identity%20and%20only%20have%20one%20Yammer%20network.%20But%20unfortunately%20we%20still%20can't%20create%20these%20types%20of%20groups.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20we%20have%20to%20move%20our%20network%20into%20native%20mode%20before%20we%20can%20create%20yammer%20connected%20groups%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3BI%20appreciate%20the%20help!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1477214%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntegration%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1486889%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20create%20Yammer%20connected%20365%20groups.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1486889%22%20slang%3D%22en-US%22%3E%3CP%3EAll%20good%20now%2C%20had%202%20domains%20to%20move%20over.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Senior Member

Hi All,

 

Our Yammer network meets the requirements that would allow us to create Yammer connected groups. We are enforcing office 365 Identity and only have one Yammer network. But unfortunately we still can't create these types of groups. 

 

Do we have to move our network into native mode before we can create yammer connected groups? 

 

 I appreciate the help! 

 

 

 

 

 

 

1 Reply

All good now, had 2 domains to move over.