Tenor GIFs

%3CLINGO-SUB%20id%3D%22lingo-sub-229514%22%20slang%3D%22en-US%22%3ETenor%20GIFs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-229514%22%20slang%3D%22en-US%22%3E%3CP%3EOur%20network%20just%20enabled%20the%20use%20of%20images%2Fvideos%20and%20GIFs.%20However%2C%20we've%20noticed%20our%20GIFs%20don't%20always%20load.%20Sometimes%20refreshing%20the%20browser%20will%20load%20some%20GIFs%20but%2C%20other%20times%20we%20get%20the%20unsightly%20puzzle%20piece%20image%20that%20confuses%20our%20users.%20Do%20we%20need%20to%20whitelist%20IPs%20for%20Tenor%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-229514%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-234955%22%20slang%3D%22en-US%22%3ERe%3A%20Tenor%20GIFs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-234955%22%20slang%3D%22en-US%22%3E%3CP%3ESounds%20like%20a%20caching%20issue.%20Consider%20contacting%20MS%20Support%20when%20this%20happens%20in%20case%20it%20is%20outage%20related.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Our network just enabled the use of images/videos and GIFs. However, we've noticed our GIFs don't always load. Sometimes refreshing the browser will load some GIFs but, other times we get the unsightly puzzle piece image that confuses our users. Do we need to whitelist IPs for Tenor? 

1 Reply

Sounds like a caching issue. Consider contacting MS Support when this happens in case it is outage related.