"Private Content Mode" banner

%3CLINGO-SUB%20id%3D%22lingo-sub-283587%22%20slang%3D%22en-US%22%3E%22Private%20Content%20Mode%22%20banner%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-283587%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem%20listed%20here%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_yammer-mso_o365brs-mso_o365b%2Fhow-do-i-get-rid-of-the-private-content-mode%2Fae9e4aa7-3f32-4de9-b359-18b620475018%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_yammer-mso_o365brs-mso_o365b%2Fhow-do-i-get-rid-of-the-private-content-mode%2Fae9e4aa7-3f32-4de9-b359-18b620475018%3C%2FA%3E%3C%2FP%3E%3CP%3EThat%20thread%20is%20closed.%26nbsp%3B%20Looks%20like%20it%20was%20fixed%20by%20Microsoft.%20Do%20I%20need%20someone%20from%20Microsoft%20to%20fix%20mine%2C%20too%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-283587%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-339487%22%20slang%3D%22en-US%22%3ERe%3A%20%22Private%20Content%20Mode%22%20banner%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-339487%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20colleague%20who%20is%20an%20admin%20says%20that%20he%20periodically%20has%20the%20private%20content%20mode%20turned%20on%20when%20he%20goes%20to%20Yammer.%20And%20he%20has%20done%20nothing%20to%20make%20that%20happen.%20So%20he%20turns%20it%20off%2C%20but%20then%20it%20returns%20the%20next%20day.%20Any%20ideas%20on%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F20846%22%20target%3D%22_blank%22%3E%40Steve%20Nguyen%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

I have the same problem listed here:

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_yammer-mso_o365brs-mso_o365b/how-do-i-ge...

That thread is closed.  Looks like it was fixed by Microsoft. Do I need someone from Microsoft to fix mine, too?

1 Reply

My colleague who is an admin says that he periodically has the private content mode turned on when he goes to Yammer. And he has done nothing to make that happen. So he turns it off, but then it returns the next day. Any ideas on this?

 

@Steve Nguyen