Posting video to 'All Company' as Delegate not working

Occasional Contributor

Hi all,

Run into this issue this morning posting a video on behalf of the CEO. Our tenant is new to Yammer, only been live a few days. the CEO has setup a delegate to post on his behalf. This morning this delegate tried to post an mp4 video of the CEO to the 'All Company' Community and got the following error after the upload when clicking on 'Post'

"your message wasn't posted, try again soon".

We then tried adding another delegate and tried the same thing... the other delegate got the same issue.

We then tried posing the same video as a delegate into one of our Test Communities and it worked with no issue.

We could also post text and images as a delegate in 'All Company' with no issues.

In the end the video was posting in 'All Company' but not as a delegate.

Is there a reason why posting video as a delegate to 'All Company' doesn't work?

Thanks for any help.

1 Reply
Sounds like a bug. I'd escalate via your Microsoft Support process.