SOLVED

MacOS Yammer app black screen issue

Contributor

We've a couple of Mac users who've reported the Yammer app goes completely black on some groups. We've run a few tests and found if there's an open Poll in a feed, the Mac Yammer app trips out and displays a completely black screen. If the user completes the poll via a browser, the Group feed displays OK within the Mac app. Similarly, if the user goes to change their vote in the Mac app, the screen goes black again. The user can navigate back to get out of the black screen but it's obviously not ideal. We've only been running Yammer for 2 months so don't know if this is a long standing issue but the questions on this post seem to indicate it may be relatively new - Yammer client macOS goes to black.

Is anyone else having this issue? Does anyone know of a work around?

9 Replies

@Phil Maynard I could not replicate (Yammer v3.4.5 mac). Sounds like a bug to report through your microsoft support contacts.

Thanks for looking at it Kevin. Really helpful to know it's working ok for others. I'll do some more tests and raise a support ticket. Thanks again :beaming_face_with_smiling_eyes:

@Phil Maynard  I have not noticed relationship to Polls, we don;t use polls or not that i recall. Certain groups i go into, black screen.

 

Here is a thread in a Microsoft Support area where probably 50 people have same issue. No one from Microsoft has commented yet.

 

https://answers.microsoft.com/en-us/msoffice/forum/all/yammer-client-macos-goes-to-black/66e8a35f-79...

@Phil Maynard I do have the same issue. No workaround. After a some app re-starts and Yammer logoff/logons it usually goes back to normal. I'm using Yammer version 3.4.5.

@Phil Maynard I had a couple users in my org see this, though I could not replicate. I filed a support ticket with MS, but haven't heard back from them yet.

best response confirmed by Phil Maynard (Contributor)
Solution

@Phil Maynard Have been told by support that 3.4.6 will fix this (though that version isn't available yet).

@Phil Maynard 

Hi.  I have experienced this anomaly on my Mac recently as well.  I am running Catalina 10.15.4 and the Yammer app just goes to a black screen when I use it.  I solved my issue by deleting the associated .plist file in the Library Folder in Finder. 

Close Yammer.

Open Finder, click on "Go" while depressing the "Alt" key.  you will see the "Library" folder appear in the list of folders.

 

Go to the "Preferences" sub-folder.  Find a file called "com.microsoft.Yammer.plist".  I simply moved that file to my desktop ("cut-and-paste").  I restarted Yammer, it recreated that file and worked 100%.  I then deleted the .plist file I copied as a backup to my desktop.  Hope this helps.

SarelN_1-1586270696612.png

 

@Phil Maynard 

 

I get the same thing.
version 3.4.5
OsX Catalina v10.15.4

 

Happens in any screen, not only those with polls. For example from Home, if I click. Settings, Edit Settings, Notifications

@SarelN Also, Yammer app v3.4.6 is now out, which supposedly fixes the issue.