Javascript Required

%3CLINGO-SUB%20id%3D%22lingo-sub-326873%22%20slang%3D%22en-US%22%3EJavascript%20Required%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-326873%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhenever%20we%20post%20something%20in%20Yammer%20with%20links%20to%20our%20SharePoint%20on%20prem%20URL%20or%20SPO%20URL%2C%20the%20link%20says%20%22Javascript%20Required%22.%20Is%20this%20a%20known%20issue%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20see%20the%20image%20below.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EVishwas%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-326873%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-357122%22%20slang%3D%22en-US%22%3ERe%3A%20Javascript%20Required%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-357122%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20replying.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJavascript%20is%20on%20by%20default%20on%20all%20browsers%20at%20our%20company.%26nbsp%3B%3CBR%20%2F%3EYamme%20basically%20is%20not%20able%20to%20recognize%20the%20links%20we%20post%20to%20our%20internal%20or%20external%20sites.%20Instead%20of%20displaying%20the%20cleaner%20formatted%20link%2C%20all%20it%20says%20is%20%22Javascript%20required%22.%20Please%20see%20another%20example%20here.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20772px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F84468i2291650C1114B76F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22YammerLinkPostingError.PNG%22%20title%3D%22YammerLinkPostingError.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-345471%22%20slang%3D%22en-US%22%3ERe%3A%20Javascript%20Required%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-345471%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20you%20have%20Javascript%20disabled%20in%20your%20browser%20a%20lot%20of%20stuff%20is%20going%20to%20break%2C%20if%20that's%20what%20you're%20asking.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-326918%22%20slang%3D%22en-US%22%3ERE%3A%20Javascript%20Required%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-326918%22%20slang%3D%22en-US%22%3ENot%20just%20SharePoint%20links%2C%20even%20some%20of%20the%20third%20party%20links%20to%20training%20ex%3A%20QuickHelp%20also%20does%20not%20load%20a%20friendly%20image%20but%20just%20says%20%22Javascript%20Required%22%20-%20Thanks.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-991440%22%20slang%3D%22en-US%22%3ERe%3A%20Javascript%20Required%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-991440%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F106802%22%20target%3D%22_blank%22%3E%40Vish%20Shivarudra%20Setty%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20the%20issue%20has%20been%20resolved%2C%20i%20am%20facing%20the%20same%20issue%2C%20please%20let%20me%20know%20if%20the%20issue%20resolved%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

Whenever we post something in Yammer with links to our SharePoint on prem URL or SPO URL, the link says "Javascript Required". Is this a known issue? 

 

Please see the image below. 

 

Thanks

Vishwas

4 Replies
Not just SharePoint links, even some of the third party links to training ex: QuickHelp also does not load a friendly image but just says "Javascript Required" - Thanks.

If you have Javascript disabled in your browser a lot of stuff is going to break, if that's what you're asking.

Thanks for replying.

 

Javascript is on by default on all browsers at our company. 
Yamme basically is not able to recognize the links we post to our internal or external sites. Instead of displaying the cleaner formatted link, all it says is "Javascript required". Please see another example here. YammerLinkPostingError.PNG

Hi @Vish Shivarudra Setty ,

 

Is the issue has been resolved, i am facing the same issue, please let me know if the issue resolved?