Is "Post to this group by email" feature down?

%3CLINGO-SUB%20id%3D%22lingo-sub-95211%22%20slang%3D%22en-US%22%3EIs%20%26amp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-95211%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20failed%20me%20in%20one%20internal%20group%20and%20one%20external%20group%3A%20lescdd-contentdesigndelivery%2Bhp.com%40yammer.com%2C%20apollofw%2Bcddsupplier-lionbridge%40yammer.com%3C%2FP%3E%3CP%3EAny%20idea%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-95211%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEmail%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-107799%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-107799%22%20slang%3D%22en-US%22%3E%3CP%3EStill%20having%20this%20issue%2C%20too.%26nbsp%3B%20I've%20confirmed%20that%20my%20notifications%20are%20set%20to%20not%20require%20email%20notification%20when%20posting%20to%20a%20group%2C%20yet%20I'm%20still%20getting%20the%20email%20and%20have%20to%20%22approve%22%20the%20posting.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104117%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104117%22%20slang%3D%22en-US%22%3E%3CP%3EStill%20not%20fixed...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100361%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100361%22%20slang%3D%22en-US%22%3E%3CP%3ETrue.%20Reply%26nbsp%3B%3CSPAN%3Ethrough%20email%20will%20create%20another%20new%20post%20with%20a%20strange%20PDF%20attachment%20repeating%20the%20same%20content%20in%20Yammer...%20instead%20of%20replying%20to%20the%20original%20one...%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97439%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97439%22%20slang%3D%22en-US%22%3EWell%2C%20maybe%20not%20a%20false%20alarm.%3CBR%20%2F%3E%3CBR%20%2F%3EYA114685%20-%20Problem%20with%20post%2Freply%20through%20email.%20Users%20may%20not%20be%20able%20to%20post%20new%20or%20respond%20to%20existing%20messages%20via%20email.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97133%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97133%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20found%20out%3A%20I%20have%20to%20confirm%20the%20post%20in%20an%20email%20notification%20message.%20False%20alarm%2C%20sorry%20%3B)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fwww.yammer.com%2Fapi%2Fv1%2Fuploaded_files%2F100014591%2Fpreview%2Fimage.png%22%20border%3D%220%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-96020%22%20slang%3D%22en-US%22%3ERE%3A%20Is%20%26amp%3Bamp%3Bquot%3BPost%20to%20this%20group%20by%20email%26amp%3Bamp%3Bquot%3B%20feature%20down%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-96020%22%20slang%3D%22en-US%22%3EI'm%20having%20a%20similar%20problem.%20I%20have%20a%20SQL%20stored%20proc%20that%20posts%20to%20Yammer%20via%20email%20using%20sp_send_dbmail%2C%20and%20the%20last%20email%20that%20has%20shown%20up%20in%20the%20Yammer%20feed%20was%20on%20July%207.%20I%20cannot%20figure%20out%20why%20they%20aren't%20showing%20up%20any%20more.%3C%2FLINGO-BODY%3E
Contributor

It failed me in one internal group and one external group: lescdd-contentdesigndelivery+hp.com@yammer.com, apollofw+cddsupplier-lionbridge@yammer.com

Any idea?

 

Thanks!

6 Replies
I'm having a similar problem. I have a SQL stored proc that posts to Yammer via email using sp_send_dbmail, and the last email that has shown up in the Yammer feed was on July 7. I cannot figure out why they aren't showing up any more.

Just found out: I have to confirm the post in an email notification message. False alarm, sorry ;)

Well, maybe not a false alarm.

YA114685 - Problem with post/reply through email. Users may not be able to post new or respond to existing messages via email.

True. Reply through email will create another new post with a strange PDF attachment repeating the same content in Yammer... instead of replying to the original one...

Still having this issue, too.  I've confirmed that my notifications are set to not require email notification when posting to a group, yet I'm still getting the email and have to "approve" the posting.