SOLVED

Hide Conversation feature not working

%3CLINGO-SUB%20id%3D%22lingo-sub-21041%22%20slang%3D%22en-US%22%3EHide%20Conversation%20feature%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-21041%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22yj-message-list-item--body-message%20yj-message%22%3EAnyone%20else%20having%20issues%20with%20Hide%20Conversation%20(under%20the%20%22...%22%20menu)%20not%20actually%20doing%20anything%20when%20selected%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22yj-message-list-item--body-message%20yj-message%22%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-21041%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-23795%22%20slang%3D%22en-US%22%3ERe%3A%20Hide%20Conversation%20feature%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-23795%22%20slang%3D%22en-US%22%3E%3CP%3EReceived%20message%20from%20Support.%20The%20Hide%20Conversation%20feature%20seems%20to%20be%20working%20properly%20again%20in%20our%20network.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-22008%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Hide%20Conversation%20feature%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-22008%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Kevin%20-%20we%20have%20had%20the%20issue%20for%20over%20a%20week%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-21085%22%20slang%3D%22en-US%22%3ERE%3A%20Hide%20Conversation%20feature%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-21085%22%20slang%3D%22en-US%22%3EI%20spoke%20with%20MS%2FYammer%20support%20and%20they%20were%20able%20to%20replicate%20the%20bug.%20They%20are%20escalating%20to%20the%20engineering%20team.%3C%2FLINGO-BODY%3E
MVP

Anyone else having issues with Hide Conversation (under the "..." menu) not actually doing anything when selected?

 

 

3 Replies
best response confirmed by Kevin Crossman (MVP)
Solution
I spoke with MS/Yammer support and they were able to replicate the bug. They are escalating to the engineering team.

Thanks Kevin - we have had the issue for over a week now.

Received message from Support. The Hide Conversation feature seems to be working properly again in our network.