Emtpy file list when attaching SP document to conversation (IE11 only)

Deleted
Not applicable

Hi,

I have several reports from users (and myself) that in IE11 the list of documents in the attached document library appears to be empty. It works fine in Edge / Chrome / Yammer Desktop App.

 

I have tried the usual (adding to trusted sites, flush cache etc.) but at least for me nothing works. It is not related to a specific group. Using "Inspect element" in IE11 shows that file picker is really empty and that it is not just shwon.

 

Has anyone come across this issue as well? It somehow puts our currently ongoing Yammer pilot in grave danger as most users only have IE11 available. Even to them it sounds strange to install Chrome as workaround.

IE11IE11EdgeEdge

 

Regards

Michael

2 Replies

Just to keep you updated.

I have raised a ticket with MS and after adding a Fiddler trace and tons of links and screenshots they have come back with this response:

 

We have identified this as an issue with IE11 and Windows interoperability and this works well with other browsers. We have submitting a report to the internal team regarding this issue and will notify you once they pick it up.

 

Although I am grateful that they have come back to me so fast, I am surprised that no one else has reported this. IE11 with Windows 7 or 10 is not exactly a rare combination.

Windows Server 2016 and IE11 is the same. Different tenants show the same result. So it is a general IE11 issue. I wonder if this picture should change to something else

Service.png