Cannot add Network Admin/Verified Admin

%3CLINGO-SUB%20id%3D%22lingo-sub-1935791%22%20slang%3D%22en-US%22%3ECannot%20add%20Network%20Admin%2FVerified%20Admin%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1935791%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20a%20verified%20admin%20myself%20and%20cannot%20add%20new%20admins%20and%20my%20colleague%20can't%20either.%3C%2FP%3E%3CP%3EIf%20I%20go%20to%20Settings%26gt%3BAdmins%26gt%3BAppoint%20Additional%20Admins%20I%20can%20type%20in%20the%20persons%20name%20and%20select%20%3CSTRONG%3EMake%20this%20user%20an%20admin.%26nbsp%3B%3C%2FSTRONG%3EWhen%20I%20click%20submit%20it%20goes%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.yammer.com%2Fmycompany%2Fadmin%2Fprocess_user%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.yammer.com%2Fmycompany%2Fadmin%2Fprocess_user%20%3C%2FA%3Eand%20stops%20there%20showing%20only%20a%20empty%20white%20page.%20If%20I%20refresh%20I%20get%20this%20message%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22yammer.PNG%22%20style%3D%22width%3A%20514px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F236334iD9C0F1A277BBDD1F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22yammer.PNG%22%20alt%3D%22yammer.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3EI've%20tried%20in%20the%20new%20Yammer%2C%20old%20Yammer%2C%20Desktop%20client%20and%20the%20Communities%20app%20in%20Teams%20but%20there's%20no%20way%20to%20add%20admins.%20We've%20also%20tried%20different%20browsers%20on%20different%20computers.%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20this%20working%20for%20anyone%20else%3F%20Any%20ideas%20how%20to%20fix%20this%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1935791%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EApp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

I'm a verified admin myself and cannot add new admins and my colleague can't either.

If I go to Settings>Admins>Appoint Additional Admins I can type in the persons name and select Make this user an admin. When I click submit it goes to https://www.yammer.com/mycompany/admin/process_user and stops there showing only a empty white page. If I refresh I get this message:

yammer.PNG
I've tried in the new Yammer, old Yammer, Desktop client and the Communities app in Teams but there's no way to add admins. We've also tried different browsers on different computers.

Is this working for anyone else? Any ideas how to fix this?

0 Replies