Can't sign in to Yammer

%3CLINGO-SUB%20id%3D%22lingo-sub-111899%22%20slang%3D%22en-US%22%3ECan't%20sign%20in%20to%20Yammer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-111899%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20recently%20migrated%20to%20O365%2C%20my%20current%20setup%20was%20a%20Hybrid%20setup%20of%20Exchange%202010%20and%20O365.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20try%20to%20check%2Faccess%20Yammer%2C%20upon%20the%20logon%20page%20as%20I%20type%20my%20email%20address%2C%20it%20will%20redirect%20me%20to%20a%20page%20with%20the%20error%20of%20%22%3CSPAN%3ESomething%20went%20wrong%20when%20we%20tried%20to%20sign%20you%20into%20Yammer%20with%20your%20Office365%20credentials.%22%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EEven%20if%20I%20just%20try%20accessing%20the%20Admin%20Page%20of%20Yammer%2C%20I'm%20receiving%20that%20error%20after%20logging%20in.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20ideas%3F%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-111899%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-113399%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Yammer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-113399%22%20slang%3D%22en-US%22%3E%3CP%3EReally%20difficult%20to%20tell%20from%20here.%26nbsp%3B%20There%20are%20many%20things%20that%20take%20place%20when%20you%20authenticate%20to%20Yammer%2C%20and%20if%20any%20of%20the%20pieces%20are%20out%20of%20place%2C%20you'll%20get%20errors.%26nbsp%3B%20These%20settings%20can%20involve%20ADFS%20configuration%2C%20firewall%20rules%2C%20or%20even%20browser%20settings.%26nbsp%3B%20It's%20essentially%20a%20trust%20between%20your%20network%20and%20Microsoft's%2C%20so%20it%20may%20not%20even%20be%20a%20setting%20on%20your%20end.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGo%20ahead%20and%20initiate%20a%20call%20with%20Microsoft%20support%2C%20and%20they%20will%20work%20through%20every%20single%20step%20of%20the%20process%20until%20the%20problem%20is%20resolved.%26nbsp%3B%20It's%20likely%20something%20relatively%20simple%20to%20fix%20but%20relatively%20difficult%20to%20find.%26nbsp%3B%20They%20have%20the%20tools%20and%20procedures%20needed%20to%20find%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20one%20to%20try%20to%20do%20things%20myself%2C%20so%20I%20understand%20the%20inclination.%26nbsp%3B%20In%20this%20case%2C%20though%2C%20I%20think%20you'll%20be%20happier%20with%20the%20results%20if%20you%20let%20Microsoft%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-113137%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Yammer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-113137%22%20slang%3D%22en-US%22%3EHi%20Tom%2C%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20for%20the%20response%2C%20what%20do%20I%20need%20to%20check%20on%20security%20configuration%3F%20Does%20this%20on%20my%20on-premise(ad%20attributes)%20or%20in%20O365%3F%3CBR%20%2F%3E%3CBR%20%2F%3EYes%20this%20is%20for%20all%20users.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-112944%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Yammer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-112944%22%20slang%3D%22en-US%22%3E%3CP%3EVery%20difficult%20to%20tell%20from%20here%2C%20but%20if%20you%20very%20recently%20migrated%2C%20it%20could%20be%20something%20is%20amiss%20with%20your%20security%20configuration.%26nbsp%3B%20Are%20other%20users%20getting%20the%20same%20problem%3F%26nbsp%3B%20If%20so%2C%20it%20may%20be%20time%20to%20contact%20Microsoft.%26nbsp%3B%20They'll%20be%20more%20than%20happy%20to%20get%20to%20the%20root%20cause.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi All,

 

I recently migrated to O365, my current setup was a Hybrid setup of Exchange 2010 and O365.

 

When I try to check/access Yammer, upon the logon page as I type my email address, it will redirect me to a page with the error of "Something went wrong when we tried to sign you into Yammer with your Office365 credentials." 

 

Even if I just try accessing the Admin Page of Yammer, I'm receiving that error after logging in.

 

Any ideas? 

 

Thanks!

3 Replies

Very difficult to tell from here, but if you very recently migrated, it could be something is amiss with your security configuration.  Are other users getting the same problem?  If so, it may be time to contact Microsoft.  They'll be more than happy to get to the root cause.

Hi Tom,

Thanks for the response, what do I need to check on security configuration? Does this on my on-premise(ad attributes) or in O365?

Yes this is for all users.

Thanks!

Really difficult to tell from here.  There are many things that take place when you authenticate to Yammer, and if any of the pieces are out of place, you'll get errors.  These settings can involve ADFS configuration, firewall rules, or even browser settings.  It's essentially a trust between your network and Microsoft's, so it may not even be a setting on your end.

 

Go ahead and initiate a call with Microsoft support, and they will work through every single step of the process until the problem is resolved.  It's likely something relatively simple to fix but relatively difficult to find.  They have the tools and procedures needed to find it.

 

I'm one to try to do things myself, so I understand the inclination.  In this case, though, I think you'll be happier with the results if you let Microsoft help.