Bulk import members - None of your contacts have an address




I am struggling a bit with bulk importing members via CSV. I created the CSV with the "E-Mail" header and put some e-mail addresses in to test. I entered their primary SMTP address.

When I click the preview button, Yammer tells me none of the contacts have an email address even though, when you look at their Exchange details, they all have one as an alias defined on their account.

Even when I change the 'real domain' in the CSV with the domain, the same error pops up.


These users are already in the Yammer network and are already members of several other Yammer groups so this strikes me as a very strange error :)


Has anyone else encountered this before?

3 Replies
best response confirmed by Steve Hernou (Contributor)

@Cedric OSTER @Steve Hernou  - A little late to the party, but for me, I received the same error today and I saw my mistake was initially saving the file as a "CSV UTF-8 (Comma delimited)" instead of "CSV (Comma delimited)".  Once I changed to the standard CSV format the import worked fine.

Feeling quite the dummy right now :D . Resaved the csv in CSV instead of CSV UTF-8 and bam, addresses are there.

Thanks Jeffrey!