Bug with the O365 native mode

%3CLINGO-SUB%20id%3D%22lingo-sub-2064671%22%20slang%3D%22en-US%22%3EBug%20with%20the%20O365%20native%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2064671%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20currently%20modernizing%20our%20Yammer%20by%20activating%20the%20O365%20native%20mode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsing%20the%20New%20Yammer%20interaface%20I%20don't%20see%20the%20option%20to%20activate%20the%20native%20mode%20so%20everyting%20seems%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20I%20encounter%20some%20bug%20when%20I%20try%20to%20change%20the%20%22profile%22%20picture%20and%20the%20banner%20of%20the%20All%20company%20community.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EThe%20pictures%20do%20show%20up%20on%20the%20mobile%20app%20but%20not%20in%20the%20web%20app.%3C%2FLI%3E%3CLI%3EMy%20network%20admin%20privileges%20are%20sometimes%20removed%20so%20I%20can't%20access%20the%20network%20settings%20anymore%20but%20using%20the%20global%20admin%20role%20I%20can%20see%20my%20name%20has%20being%20Network%20admin%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWhen%20switching%20back%20to%20the%20%22Classic%22%20Yammer%20I%20do%20see%20now%20the%20possibility%20to%20swithc%20again%20the%20O365%20native%20mode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20on%20how%20to%20solve%20those%20problems%3F%20Is%20there%20still%20bugs%20with%20the%20%22New%22%20Yammer%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2064671%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi,

 

We are currently modernizing our Yammer by activating the O365 native mode.

 

Using the New Yammer interaface I don't see the option to activate the native mode so everyting seems fine.

 

But I encounter some bug when I try to change the "profile" picture and the banner of the All company community.

 

  • The pictures do show up on the mobile app but not in the web app.
  • My network admin privileges are sometimes removed so I can't access the network settings anymore but using the global admin role I can see my name has being Network admin

When switching back to the "Classic" Yammer I do see now the possibility to swithc again the O365 native mode.

 

Any idea on how to solve those problems? Is there still bugs with the "New" Yammer ?

0 Replies