Does not open the thread in Yammer mobile app

New Contributor

Hi All,


I am opening a yammer thread url as below from an external application

Note: xxxxxxxxx is a intentionally replaced, it has a valid thread id

It is opening in yammer app, when opened it says "Hmm, the conversation has been deleted, or you do not have access to view it". But the thread is not deleted and i have access to that thread.


If i open the same URL in desktop browser it opens properly. Is there any specific reason for this behaviour.


Thanks in Advance

9 Replies

We have a similar problem. The format our users have flagged is


All reported threads are in public groups with some opening and some not opening. This doesn't happen when the users access through a desktop. I've only been able to test on a device running iOS 12.01 (16A404) and app version 7.18.0.

Yes- we are having the same problem at my organization. People are getting this "sad cat" screen on the app when they click on a Yammer mobile notification. Or when they click on a Yammer email from their phone and try to view the conversation. I get it constantly. Even when I deleted the app and added it back in, i still get it. I hope someone from MS can come in and help. Thanks!


sad cat delete.png

We have the same issue within our organization, so far only reported on Iphones, Ipads. 

Any update here if this is an issue with Safari or something?

Experiencing same issue in our organization-  is Microsoft aware of the issue and trying to resolve? 

Can't reproduce this issue. Ideally, someone experiencing this would have to create a ticket to make sure that they are aware. Think it's safe to conclude that this is a bug based on all the reports here. Most people have the latest version of the app installed and there isn't anything we can do to fix this ourselves. Would recommend asking if they are aware first. If this is the case, then I would expect them to already have all the information they need as someone else has provided that to them before. It's impacting a lot of people, sounds very annoying and hopefully, this can get fixed a.s.a.p. 

Hi All! Good news, the case of the sad cat has been solved. We opened a ticket with Microsoft and they got back to us. Turns out it's a known issue and that a new version of the app will be available in a week that we can download that contains the fix. The app version with the fix is 7.20.

I'm our network's community manager and I've started to see on my own iOS device and a few other users flag the return of the sad cat. We're all on app version 7.25. Has anyone else noticed this has starting re-appearing?

I just updated to 7.20 (I have an older iPhone) and yes, the sad cat is still there.

Apparently this is still an issue. I noticed it myself but didn't give it much thought until one of our managers provided screenshots. Yup. Sad cat is still around.