Word Web App on Android Tablet | Deleting Text Issue

Copper Contributor

Just seeing in anyone else if having the same issues with the Word web app on android tablets.


When in my browser and open the Word web app, I start typing then when I press enter, all the text on the line deletes.

Then if I open an existing document on my onedrive, I add text on a line, and then when I press enter all my text deletes.


I have tried the Word app for Android and the issue doesn't occur (another issue with tables and having to double tap space bar though). 


I have also checked the Word web app on PC/Windows, and there appears no issue so this appears localised to Android browsers (Tried 5 of the main ones now with no luck).


Anyone else experiencing the same issues? 

3 Replies

@Josh-2023 Hi there 


I have just seen your post and wondered if you managed to resolve this?


I am having exactly the same issue. I just purchased a Samsung S8 Galaxy Tab. I need to use Word Online to write occasional letters.


I open the document, start typing and when I press ‘enter’ the text totally disappears. It doesn’t move down or go on to another page! It’s just gone!!! 

I have used Word Online frequently with no issues in the past via my iPad or laptop. 

For some reason, Word on Android is being a nightmare! I have tried opening it up in different browsers but still had no luck! 


Did you find a work around for this? Would really appreciate your help if so? 

Thanks :smiling_face_with_smiling_eyes: 


Unfortunately not. Still have to open in the Word android app at this stage.

@Josh-2023 Microsoft is blocking android brownsers so they must buy a computer or use the microsoft word app with less functions.