Word 365 does not display OTF fonts

%3CLINGO-SUB%20id%3D%22lingo-sub-2797350%22%20slang%3D%22en-US%22%3EWord%20365%20does%20not%20display%20OTF%20fonts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2797350%22%20slang%3D%22en-US%22%3E%3CP%3EAbout%20a%20month%20ago%2C%20Word%20stopped%20displaying%20or%20printing%20.otf%20fonts%2C%20i.e.%2C%20fonts%20with%20Postscript%20outlines.%20It%20displays%20and%20prints%20Arial%20whenever%20I%20select%20an%20otf%20font%20installed%20in%20my%20Windows%2Ffonts%20folder.%20Word%20still%20properly%20displays%20and%20prints%20.ttf%20fonts.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20Word%20in%20Microsoft%20365%20Apps%20for%20business%2C%20and%20have%20updated%20the%20applications%20a%20couple%20of%20times%20since%20the%20problem%20began.%20I've%20already%20uninstalled%20and%20reinstalled%20all%20of%20my%20fonts%2C%20uninstalled%20and%20reinstalled%20Office%2C%20and%20done%20a%20reinstall%20of%20Windows%2011%2C%20keeping%20my%20apps%20and%20files.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20also%20tried%20using%20clouds%20version%20of%20Adobe%20fonts%20with%20the%20same%20result%20as%20the%20fonts%20installed%20in%20Windows%2C%20i.e.%2C%20Word%20displays%20and%20prints%20Arial.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

About a month ago, Word stopped displaying or printing .otf fonts, i.e., fonts with Postscript outlines. It displays and prints Arial whenever I select an otf font installed in my Windows/fonts folder. Word still properly displays and prints .ttf fonts.

 

I am using Word in Microsoft 365 Apps for business, and have updated the applications a couple of times since the problem began. I've already uninstalled and reinstalled all of my fonts, uninstalled and reinstalled Office, and done a reinstall of Windows 11, keeping my apps and files.

 

I have also tried using clouds version of Adobe fonts with the same result as the fonts installed in Windows, i.e., Word displays and prints Arial.

1 Reply
I've got the exact same problem. It's probably an issue on Windows 11. On my windows 10 pc, all my fonts work properly.