Word 2003: Normal style Paragraph left indent, spacing always 0 upon load, despite corrections

New Contributor

My document contains a Normal style, with 0.75" left indent and Spacing Before of 6pt.

 

I've had this document ten years and update monthly or more.

 

A month ago, these fields have been zeroed upon load.  I manually reset them to correct values.  I then save, exit, and restart, and they are again zero.

 

The only template on the Template and Add-Ins is a "Normal", with "automatically update document styles" checked.

The "Global tempates and add-ins" list only shows Normal.dot, UNCHECKED.  (I have a second question why this is always unchecked.)  The Full path is T:\usr\xxx\Templates\Normal.dot, and indeed that is where I wish to store the template, and is in fact where the template is.

 

If I check to load this template, it loads with no errors, and I gain a few settings that are in the template.  (For instance a zoom-in, zoom-out macro; a custom toolbar for graphics; etc.)

 

I've tried correcting the indent and spacing both without loading Normal.dot, and doing it before, and doing it after.  Further I've tried with and without "Add To Template" on Format-->Styles and Formatting-->Normal dialog.

 

When I go to Format-->Styles and Formatting-->Normal-->Modify-->Format-->Paragraph, I see Indentation Left 0" and Spacing Before: 0 pt.

 

Under Tools-->Templates and Add-Ins-->Organizer-->Styles, I see Normal style on both "In MyDoc.doc" and "In Normal.dot".  Selecting it in either place shows no Indentation Left or Spacing Before, until I manually reset these to the correct values.  Then the same dialog correctly shows the correct values, for both "In MyDoc.doc" and "In Normal.dot". 

I know there are a few more steps to take such as trying to make a new doc with this template and seeing if it is correct and if not if I can correct it there, and so on.  But as someone whose used styles heavily since Office 95 I'm suspecting this is a bug (or a file corruption, which in short is a bug).

 

Many thanks if there are any ideas!

 

 

 

1 Reply
OK, sometimes this happens! I have a problem for months, write a post, and immediately find at least part of the solution... Under Tools-->Options-->File Locations, I had "User Templates" set to "T:\usr\xxx" ... but my Normal.dot was in a subdirectory "T:\usr\xxx\Templates" . Adding "\Templates" to the end of this, and saving, now causes the template to correctly load. However, things are not good! Now, all the formatting, especially for Heading1-3 and Normal, is as it is in that Normal.dot, not as I've redefined them in my own document! How can I get the document to use its own, correct, definitions for these styles, instead of using the Normal.dot versions?