Weird mouse wheel behavior on Office 2019

%3CLINGO-SUB%20id%3D%22lingo-sub-2688039%22%20slang%3D%22en-US%22%3EWeird%20mouse%20wheel%20behavior%20on%20Office%202019%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2688039%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI'm%20using%20a%20Logitech%20G203%20mouse%20and%20Microsoft%20Office%20Home%20and%20Student%202019%2C%20on%20a%20LeNovo%20Legion%205i.%20The%20mouse%20wheel%20works%20fine%20on%20every%20other%20app%2C%20but%20not%20on%20the%20Word%20app%20(it%20works%20fine%20on%20other%20apps%20from%20Office%20suit%2C%20like%20Excel).%20Basically%2C%20i'm%20getting%20an%20annoying%20%22extra%20scroll%22%20randomly%20(that%20extra%20scrolls%20happens%20immediately%20after%20some%20scrolls%20-%20it%20is%20subtle%2C%20but%20annoying).%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3EStrangely%2C%20the%20mouse%20wheel%20scrolls%20perfectly%20fine%20on%20Word%20only%20when%20I%20open%20the%20app%20on%20%22safe%20mode%22.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EDoes%20anyone%20knows%20any%20possible%20solution%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2688039%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWord%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2696174%22%20slang%3D%22en-US%22%3ERe%3A%20Weird%20mouse%20wheel%20behavior%20on%20Office%202019%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2696174%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1137450%22%20target%3D%22_blank%22%3E%40caioclra%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20Word%20for%20Windows%3F%20Since%20Safe%20mode%20works%20around%20the%20issue%2C%20troubleshoot%20(1)%20the%20Normal%20template%2C%20(2)%20Startup%20add-ins%20and%20(3)%20COM%20add-ins.%20See%20options%205%2C%206%20and%207%20in%20the%20article%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foffice%2Ftroubleshoot%2Fword%2Fissues-when-start-or-use-word%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foffice%2Ftroubleshoot%2Fword%2Fissues-when-start-or-use-word%3C%2FA%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I'm using a Logitech G203 mouse and Microsoft Office Home and Student 2019, on a LeNovo Legion 5i. The mouse wheel works fine on every other app, but not on the Word app (it works fine on other apps from Office suit, like Excel). Basically, i'm getting an annoying "extra scroll" randomly (that extra scrolls happens immediately after some scrolls - it is subtle, but annoying).

Strangely, the mouse wheel scrolls perfectly fine on Word only when I open the app on "safe mode".

 

Does anyone knows any possible solution?

1 Reply

@caioclra 

 

Is this Word for Windows? Since Safe mode works around the issue, troubleshoot (1) the Normal template, (2) Startup add-ins and (3) COM add-ins. See options 5, 6 and 7 in the article at https://docs.microsoft.com/en-us/office/troubleshoot/word/issues-when-start-or-use-word.