Table references broken when printing

Occasional Contributor

Hi

 

When I want to print my Master Thesis there is a problem with Table 4, the reference includes Table 3 (including all the content)

 

The problem started when I added Table 3 (probably it got mixed up with the Label of Table 4 above)

 

I tried to fix that either way - but currently can not print my document anymore (also no pdf), because each time I try to print it messes up my document [even though Mac Options say do not update before print - but obviously Word does ignore that]

 

When I update the Table references manually it works, but as soon as I want to print there is this issue

 

Can someone help me to fix it ?

 

Thanks

 

Kind regards

Daniel

3 Replies
When you create a cross reference a hidden book mark is created around the target of the cross reference and if you subsequently add to the document by placing the selection immediately before the first letter of the target, everything that you add will be located inside the bookmark. Instead of putting the selection in that position and pressing Enter, you should put it at the end of the previous paragraph and press Enter to add the next text, etc. The way to fix it is to completely delete the cross reference and then re-insert it.

I completely deleted Table 3 - and moved it elsewhere - then it worked. Finally, I made a page break before Table 4, and put Table 3 where it belongs (now i have the same issue again) / So it seems even the page break is not able to properly break this 'hidden book mark' [How do I see it to fix it] · I have a section title 'Additional Tables' and immediately thereafter follows Table 4, there is not a way to add Table 3 there (without having this mess) - I do not seem to be able to add anything between the title of the section and Table 4, somehow the hidden book mark ... I think the regular break is a Page Break that I actually used - i wonder how this can be included in the hidden book mark / but obviously it is when printing (as long as i update the references to Table 4 manually it works) At least I could repeat the issue - all I can try is to insert a complete new section, then start with Table 3, but I am too worried to add Table 4 after that ...

Ok - it seems to work for now [I created a new section title, added Table 3 there, and then removed the section title before Table 4] Thanks a lot for your help!