Home

Margins have mysteriously stopped working

%3CLINGO-SUB%20id%3D%22lingo-sub-1259413%22%20slang%3D%22en-US%22%3EMargins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1259413%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20format%20for%20Document%20and%20Paragraph%20have%20not%20changed%20in%2C%20well%2C%20forever.%20I've%20never%20changed%20them.%20It's%20always%20been%201-inch%20from%20top%2C%20bottom%2C%20left%20and%20right.%20For%20maybe%2010%20years.%20However%2C%20now%2C%20today%2C%20suddenly%2C%20when%20opening%20a%20new%20document%2C%20the%20cursor%20is%20flashing%20at%20the%20top%20edge%20of%20the%20document's%20margin.%20This%20is%20where%20the%20cursor%20goes%2C%20despite%20the%20margins%20set%20(as%20mentioned%20above)%20as%20the%20default%20and%20it%20has%20always%20worked%20this%20way%2C%20until%20now.%20Does%20anybody%20have%20an%20idea%20what%20I%20could%20have%20done%2C%20what%20setting%20I%20may%20have%20inadvertently%20changed%3F%20Is%20this%20a%20new%20bug%3F%20Thanks%20for%20any%20and%20all%20help.%20-Jeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1262228%22%20slang%3D%22en-US%22%3ERe%3A%20Margins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1262228%22%20slang%3D%22en-US%22%3ESee%20%3CA%20href%3D%22http%3A%2F%2Fwordfaqs.ssbarnhill.com%2FWhiteSpace.htm%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fwordfaqs.ssbarnhill.com%2FWhiteSpace.htm%3C%2FA%3E.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1262311%22%20slang%3D%22en-US%22%3ERE%3A%20Margins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1262311%22%20slang%3D%22en-US%22%3EThank%20you!%20Here's%20what%20finally%20worked%3A%20%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2Fmy-top-margin-is-missing-993773e9-4be6-44ae-b9ab-7e0a5d2b8298%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2Fmy-top-margin-is-missing-993773e9-4be6-44ae-b9ab-7e0a5d2b8298%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1265912%22%20slang%3D%22en-US%22%3ERE%3A%20Margins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1265912%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F578810%22%20target%3D%22_blank%22%3E%40jlinder1%3C%2FA%3E%26nbsp%3BThe%20advice%20in%20both%20articles%20is%20identical.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1266030%22%20slang%3D%22en-US%22%3ERE%3A%20Margins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1266030%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F216242%22%20target%3D%22_blank%22%3E%40Jay%20Freedman%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20Jay-%20Thanks%20for%20pointing%20out%20the%20obvious.%20%3B-%20).%20%26nbsp%3BThis%20is%20a%20wonderful%20resource%20and%20appreciate%20your%2C%20and%20everyone's%2C%20input%20to%20help%20solve%20the%20many%20issues%20we%20all%20occasionally%20encounter.%20Again%2C%20many%20thanks.%20-Jeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1284674%22%20slang%3D%22en-US%22%3ERe%3A%20Margins%20have%20mysteriously%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1284674%22%20slang%3D%22en-US%22%3E%3CP%3Ettry%20changing%20the%20template%20settings%20to%20Template.old%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3BC%3A%5CUsers%5Cthe%20affected%20user%5CAppData%5CRoaming%5CMicrosoft%5CTemplates.old%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F598034%22%20target%3D%22_blank%22%3E%40JeffFreshBranding%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

The format for Document and Paragraph have not changed in, well, forever. I've never changed them. It's always been 1-inch from top, bottom, left and right. For maybe 10 years. However, now, today, suddenly, when opening a new document, the cursor is flashing at the top edge of the document's margin. This is where the cursor goes, despite the margins set (as mentioned above) as the default and it has always worked this way, until now. Does anybody have an idea what I could have done, what setting I may have inadvertently changed? Is this a new bug? Thanks for any and all help. -Jeff

5 Replies
Highlighted
Highlighted
Highlighted

@jlinder1 The advice in both articles is identical.

Highlighted

@Jay Freedman 

 

Hi, Jay- Thanks for pointing out the obvious. ;- ).  This is a wonderful resource and appreciate your, and everyone's, input to help solve the many issues we all occasionally encounter. Again, many thanks. -Jeff

Highlighted

ttry changing the template settings to Template.old 

 C:\Users\the affected user\AppData\Roaming\Microsoft\Templates.old 

@JeffFreshBranding