WVD user remote app sessions going to lock screen frequently

%3CLINGO-SUB%20id%3D%22lingo-sub-1274051%22%20slang%3D%22en-US%22%3EWVD%20user%20remote%20app%20sessions%20going%20to%20lock%20screen%20frequently%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1274051%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20single%20WIn10%20WVD%20multi%20session%20VM%20running%20in%20Azure%20in%20a%20single%20host%20pool.%20Users%20are%20connecting%20to%20this%20to%20access%20apps%20only%20using%20the%20remote%20desktop%20client.%20All%20is%20good%20apart%20from%20they%20keep%20ending%20up%20on%20the%20Lock%20screen%20and%20having%20to%20re-login%20in%20to%20access%20their%20apps.%20We're%20trying%20to%20get%20a%20good%20idea%20of%20time%20frames%20that%20cause%20this%2C%20but%20it's%20at%20least%20every%20hour%20and%20some%20users%20are%20suggesting%20more%20frequently.%20I%20have%20edited%20the%20computer%20and%20user%20local%20group%20policies%20for%20that%20machine%20and%20enabled%20a%20few%20for%208%20hours%20but%20it%20still%20occurs%20even%20after%20reboot%20of%20the%20machine%20(see%20.png%20attached).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAm%20I%20missing%20something%3F%20Is%20there%20somewhere%20else%20that%20this%20is%20configured%3F%20None%20of%20the%20documentation%20%2F%20cmdlets%20seem%20to%20refer%20to%20this.%20Any%20help%20greatly%20appreciated%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EJohn%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276174%22%20slang%3D%22en-US%22%3ERe%3A%20WVD%20user%20remote%20app%20sessions%20going%20to%20lock%20screen%20frequently%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276174%22%20slang%3D%22en-US%22%3Ecan%20you%20please%20check%20if%20screensaver%20is%20enabled%3F%20It%20is%20also%20possible%20that%20a%20domain%20wide%20policy%20is%20set.%20Please%20check%20the%20following%20link%20to%20see%20if%20it%20help%20your%20issue.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.spiceworks.com%2Ftopic%2F1827760-rdp-sessions-lock-after-10-15min%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcommunity.spiceworks.com%2Ftopic%2F1827760-rdp-sessions-lock-after-10-15min%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

We have a single WIn10 WVD multi session VM running in Azure in a single host pool. Users are connecting to this to access apps only using the remote desktop client. All is good apart from they keep ending up on the Lock screen and having to re-login in to access their apps. We're trying to get a good idea of time frames that cause this, but it's at least every hour and some users are suggesting more frequently. I have edited the computer and user local group policies for that machine and enabled a few for 8 hours but it still occurs even after reboot of the machine (see .png attached). 

 

Am I missing something? Is there somewhere else that this is configured? None of the documentation / cmdlets seem to refer to this. Any help greatly appreciated

 

Thanks

John

1 Reply
Highlighted
can you please check if screensaver is enabled? It is also possible that a domain wide policy is set. Please check the following link to see if it help your issue.
https://community.spiceworks.com/topic/1827760-rdp-sessions-lock-after-10-15min