WVD Desktop loads but then disconnects after 30 seconds

%3CLINGO-SUB%20id%3D%22lingo-sub-1324819%22%20slang%3D%22en-US%22%3EWVD%20Desktop%20loads%20but%20then%20disconnects%20after%2030%20seconds%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1324819%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20a%20problem%20with%20windows%20virtual%20desktop%20client.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3COL%3E%3CLI%3EWVD%20Desktop%20loads%20but%20then%20disconnects%20after%2030%20seconds%3C%2FLI%3E%3CLI%3ESeeing%20%E2%80%9CNo%20resources%20available%E2%80%9D%20message%3C%2FLI%3E%3CLI%3EOpening%20WV%20desktop%20but%20only%20seeing%20a%20black%20screen%3C%2FLI%3E%3CLI%3EClick%20on%20WV%20Desktop%20resource%2C%20a%20message%20appears%20saying%20connecting%20and%20launching%20but%20won%E2%80%99t%20progress%3C%2FLI%3E%3C%2FOL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EToday%20I%20had%20an%20agent%20who%20was%20using%20WVD%20fine%20in%20the%20morning%2C%20went%20to%20lunch%2C%20I%E2%80%99m%20assuming%20WVD%20timed%20out%20and%20disconnected.%20When%20she%20attempted%20to%20log%20back%20in%20she%20got%20the%20message%20%E2%80%9CNo%20resources%20available%E2%80%9D.%20After%20retrying%20several%20times%20she%20got%20in%20after%2015%20minutes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYesterday%20I%20had%209%20staff%20experiencing%20item%204%20(Click%20on%20WVD%20Desktop%20resource%2C%20a%20message%20appears%20saying%20connecting%20and%20launching%20but%20won%E2%80%99t%20progress).%20Those%20staff%20kept%20trying%20to%20connect%20but%20had%20no%20luck%20the%20entire%20day.%20They%20had%20no%20connection%20issues%20with%20anything%20else.%20Some%20of%20those%20staff%20are%20working%20again%20today%20and%20have%20been%20able%20to%20log%20in%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Visitor

Having a problem with windows virtual desktop client.

 

  1. WVD Desktop loads but then disconnects after 30 seconds
  2. Seeing “No resources available” message
  3. Opening WV desktop but only seeing a black screen
  4. Click on WV Desktop resource, a message appears saying connecting and launching but won’t progress

 

 

Today I had an agent who was using WVD fine in the morning, went to lunch, I’m assuming WVD timed out and disconnected. When she attempted to log back in she got the message “No resources available”. After retrying several times she got in after 15 minutes.

 

Yesterday I had 9 staff experiencing item 4 (Click on WVD Desktop resource, a message appears saying connecting and launching but won’t progress). Those staff kept trying to connect but had no luck the entire day. They had no connection issues with anything else. Some of those staff are working again today and have been able to log in fine.

1 Reply
Highlighted

@Fahad355 We're having similar issues. I've had a case open with MSFT for more than a week now about spurious disconnects, accounts getting locked-out for 30 mins when trying to get back in (due to some sort of internal loop in the MRD client replaying old credentials?), and now the "no available resources" message.