Validation failed upon creating the host pool WVD

%3CLINGO-SUB%20id%3D%22lingo-sub-1142100%22%20slang%3D%22en-US%22%3EValidation%20failed%20upon%20creating%20the%20host%20pool%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1142100%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22olark-visitor-message%22%3EHi%20guys%2C%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3EI%20am%20trying%20to%20setup%20WVD...however%20i%20am%20not%20able%20to%20pass%20the%20validation%20tests..i've%20tried%20like%204-5%20times%20but%20keep%20getting%20this%20error%20message%3A%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3EERRORS%20The%20template%20deployment%20'rds.wvd-provision-host-pool-20200130232734'%20is%20not%20valid%20according%20to%20the%20validation%20procedure.%20The%20tracking%20id%20is%20'c1d8d8a8-8f24-4e14-99e9-81c9fc353aec'.%20See%20inner%20errors%20for%20details.%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3EAny%20leads%20please%3F%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3EBest%20regards%2C%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22olark-visitor-message%22%3ENuthellen%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1238551%22%20slang%3D%22en-US%22%3ERe%3A%20Validation%20failed%20upon%20creating%20the%20host%20pool%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1238551%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F539681%22%20target%3D%22_blank%22%3E%40Nuthellen%3C%2FA%3E%26nbsp%3B%3A%20Were%20you%20able%20to%20get%20it%20running%3F%20We%20have%20a%20troubleshooting%20article%20here%20(%3CA%20href%3D%22https%3A%2F%2Fnam06.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fdocs.microsoft.com%252Fen-us%252Fazure%252Fvirtual-desktop%252Ftroubleshoot-set-up-issues%2523error-you-receive-template-deployment-is-not-valid-error%26amp%3Bdata%3D04%257C01%257Cchrimo%2540microsoft.com%257Ca082df67de0c43072a6908d7cc18da2c%257C72f988bf86f141af91ab2d7cd011db47%257C1%257C0%257C637202279629331521%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C-1%26amp%3Bsdata%3DFOT7AnyHRyxsXdPcxxxi82utZ%252BEL%252FRLD9EmCYiscF5Y%253D%26amp%3Breserved%3D0%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Ftroubleshoot-set-up-issues%23error-you-receive-template-deployment-is-not-valid-error%3C%2FA%3E).%20It%20was%20likely%20a%20quota%20issue%2C%20but%20Azure%20Marketplace%20doesn't%20propagate%20that%20error%20very%20well.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi guys,

 

I am trying to setup WVD...however i am not able to pass the validation tests..i've tried like 4-5 times but keep getting this error message:

 

ERRORS The template deployment 'rds.wvd-provision-host-pool-20200130232734' is not valid according to the validation procedure. The tracking id is 'c1d8d8a8-8f24-4e14-99e9-81c9fc353aec'. See inner errors for details.

 

Any leads please?

 

Best regards,

 

Nuthellen

1 Reply
Highlighted

@Nuthellen : Were you able to get it running? We have a troubleshooting article here (https://docs.microsoft.com/en-us/azure/virtual-desktop/troubleshoot-set-up-issues#error-you-receive-...). It was likely a quota issue, but Azure Marketplace doesn't propagate that error very well.