Unable to Create New Host Pools

Highlighted
Occasional Visitor

We are running into an issue when we are attempting to create new host pools in the preview environment.  here is the error we are getting. has anyone else run into this issue as well?

 

{'code':'DeploymentFailed','message':'At least one resource deployment operation failed. Please list deployment operations for details. Please see https://aka.ms/arm-debug for usage details.','details':[{'code':'Conflict','message':'{\\r\\n \\'status\\': \\'Failed\\',\\r\\n \\'error\\': {\\r\\n \\'code\\': \\'ResourceDeploymentFailure\\',\\r\\n \\'message\\': \\'The resource operation completed with terminal provisioning state 'Failed'.\\',\\r\\n \\'details\\': [\\r\\n {\\r\\n \\'code\\': \\'DeploymentFailed\\',\\r\\n \\'message\\': \\'At least one resource deployment operation failed. Please list deployment operations for details. Please see https://aka.ms/arm-debug for usage details.\\',\\r\\n \\'details\\': [\\r\\n {\\r\\n \\'code\\': \\'Conflict\\',\\r\\n \\'message\\': \\'{\\\\r\\\\n \\\\\\'status\\\\\\': \\\\\\'Failed\\\\\\',\\\\r\\\\n \\\\\\'error\\\\\\': {\\\\r\\\\n \\\\\\'code\\\\\\': \\\\\\'ResourceDeploymentFailure\\\\\\',\\\\r\\\\n \\\\\\'message\\\\\\': \\\\\\'The resource operation completed with terminal provisioning state 'Failed'.\\\\\\',\\\\r\\\\n \\\\\\'details\\\\\\': [\\\\r\\\\n {\\\\r\\\\n \\\\\\'code\\\\\\': \\\\\\'AllocationFailed\\\\\\',\\\\r\\\\n \\\\\\'message\\\\\\': \\\\\\'The VM allocation failed due to an internal error. Please retry later or try deploying to a different location.\\\\\\'\\\\r\\\\n }\\\\r\\\\n ]\\\\r\\\\n }\\\\r\\\\n}\\'\\r\\n }\\r\\n ]\\r\\n }\\r\\n ]\\r\\n }\\r\\n}'}]}
2 Replies
Highlighted
Highlighted

Hi @OMG-ItsKipp ,

 

Could you retry to deploy the VMs?

 

This does not seem to be an WVD issue, more an Azure issue, as the error says: 

'The VM allocation failed due to an internal error. 

 So my suggestion would be to retry the deployment