Third party app works great in full desktop, but will not run as an app for users.

%3CLINGO-SUB%20id%3D%22lingo-sub-1050108%22%20slang%3D%22en-US%22%3EThird%20party%20app%20works%20great%20in%20full%20desktop%2C%20but%20will%20not%20run%20as%20an%20app%20for%20users.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1050108%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20trying%20to%20get%20quickbooks%20running%20as%20an%20app%20for%20users.%20It%20starts%20to%20launch%2C%20then%20hangs%20or%20freezes%20before%20it%20fully%20loads.%20In%20the%20desktop%2C%20it%20launches%20and%20works%20perfectly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20for%20troubleshooting%20or%20if%20this%20is%20even%20possible%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1053399%22%20slang%3D%22en-US%22%3ERe%3A%20Third%20party%20app%20works%20great%20in%20full%20desktop%2C%20but%20will%20not%20run%20as%20an%20app%20for%20users.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053399%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477758%22%20target%3D%22_blank%22%3E%40BerghyFPS%3C%2FA%3E%26nbsp%3BI've%20found%20a%20fix%20for%20this.%20There%20is%20a%20service%20that%20has%20different%20names%20depending%20on%20your%20version.%26nbsp%3B%20Its%20the%20only%20related%20one%20set%20to%20manual%20by%20default.%20I%20switched%20to%20to%20automatic%20and%20the%20AppGroup%20version%20one%20works%20great!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi all!

 

I'm trying to get quickbooks running as an app for users. It starts to launch, then hangs or freezes before it fully loads. In the desktop, it launches and works perfectly.

 

Any ideas for troubleshooting or if this is even possible?

1 Reply
Highlighted

@BerghyFPS I've found a fix for this. There is a service that has different names depending on your version.  Its the only related one set to manual by default. I switched to to automatic and the AppGroup version one works great!