SOLVED

Spring Update - One Drive Error - Network folder is currently mapped using a different username

%3CLINGO-SUB%20id%3D%22lingo-sub-1419392%22%20slang%3D%22en-US%22%3ESpring%20Update%20-%20One%20Drive%20Error%20-%20Network%20folder%20is%20currently%20mapped%20using%20a%20different%20username%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1419392%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3EI%20have%20deployed%20WVD%20Spring%20Update%20to%20a%20test%20group.%3C%2FP%3E%3CP%3EA%20few%20users%20are%20having%20a%20One%20Drive%20issue%20where%20an%20error%20message%20pops%20up%20when%20they%20login%20after%20successfully%20setting%20up%20One%20Drive%20and%20mapping%20to%20network%20folders%3C%2FP%3E%3CP%3E%22%20The%20Network%20folder%20specified%20is%20currently%20mapped%20using%20a%20different%20username%20and%20password.%20To%20connect%20using%20a%20different%20username%20and%20password%2C%20first%20disconnect%20any%20existing%20mappings%20to%20this%20network%20share%22%3C%2FP%3E%3CP%3EIs%20there%20a%20solution%20for%20this%3F%3C%2FP%3E%3CP%3EMany%20thanks%20in%20advance.%3C%2FP%3E%3CP%3ERD%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1434239%22%20slang%3D%22en-US%22%3ERe%3A%20Spring%20Update%20-%20One%20Drive%20Error%20-%20Network%20folder%20is%20currently%20mapped%20using%20a%20different%20username%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1434239%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F282017%22%20target%3D%22_blank%22%3E%40ronald2424%3C%2FA%3E%26nbsp%3BNot%20sure%20if%20this%20issue%20is%20related%20to%20OneDrive%20(Based%20on%20what%20is%20shared).%20It%20seems%20that%20is%20a%20generic%20issue%20with%20mapping%20a%20network%20drive.%20How%20is%20the%20network%20drive%20mapped%3F%20via%20Net%20Use...if%20so%20that%20will%20not%20work%20-%20only%20one%20set%20of%20creds%20can%26nbsp%3B%3CSPAN%3Econnect%20to%20the%20same%20server.%20If%20a%20different%20creds%20reissue%20the%20command%20you%20will%20get%20the%20error%20described.%20This%20is%20because%20it%20reuses%20the%20same%20relationship%20to%20map%20additional%20shares%20on%20the%20same%20server%3C%2FSPAN%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1439069%22%20slang%3D%22en-US%22%3ERe%3A%20Spring%20Update%20-%20One%20Drive%20Error%20-%20Network%20folder%20is%20currently%20mapped%20using%20a%20different%20username%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1439069%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F195573%22%20target%3D%22_blank%22%3E%40Stefan%20Georgiev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20has%20been%20resolved..%20It%20was%20user%20related..%20wrong%20credentials..%20drove%20me%20nuts%20till%20we%20figured%20that%20out.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3ERD%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all,

I have deployed WVD Spring Update to a test group.

A few users are having a One Drive issue where an error message pops up when they login after successfully setting up One Drive and mapping to network folders

" The Network folder specified is currently mapped using a different username and password. To connect using a different username and password, first disconnect any existing mappings to this network share"

Is there a solution for this?

Many thanks in advance.

RD

2 Replies
best response confirmed by Eva Seydl (Microsoft)
Solution

@ronald2424 Not sure if this issue is related to OneDrive (Based on what is shared). It seems that is a generic issue with mapping a network drive. How is the network drive mapped? via Net Use...if so that will not work - only one set of creds can connect to the same server. If a different creds reissue the command you will get the error described. This is because it reuses the same relationship to map additional shares on the same server.

@Stefan Georgiev 

Hi,

 

The issue has been resolved.. It was user related.. wrong credentials.. drove me nuts till we figured that out. :)

 

Regards

RD