Session hosts status "NeedsAssistance"

%3CLINGO-SUB%20id%3D%22lingo-sub-1454720%22%20slang%3D%22en-US%22%3ESession%20hosts%20status%20%22NeedsAssistance%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1454720%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ESince%20about%20a%20week%20we%20have%20%22NeedsAssistance%22%20as%20a%20status%20on%20all%20our%20session%20hosts.%3CBR%20%2F%3EWe%20have%20not%20migrated%20to%20spring%20release.%3CBR%20%2F%3EThe%20session%20hosts%20break%20out%20directly%20to%20the%20internet%20via%20Azure%2C%20so%20no%20FW%20in%20between%20(for%20now)%3CBR%20%2F%3EAs%20far%20is%20I%20know%2C%20the%20needed%20URL's%20can%20be%20accesed.%3CBR%20%2F%3EIs%20there%20more%20that%20I%20can%20take%20a%20look%20at%20what%20might%20be%20the%20cause%20of%20this%20%3F%3CBR%20%2F%3Efrom%20a%20user%20experience%2C%20this%20status%20leads%20to%20slow%20logon%20(45%20seconds%20before%20starting%20interactive%20logon).%3CBR%20%2F%3EHope%20someone%20has%20an%20idea%2Ftroubleshooting%20steps...%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22wvd.png%22%20style%3D%22width%3A%20305px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F197978i33FBB9A30B3ECD40%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22wvd.png%22%20alt%3D%22wvd.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi All,


Since about a week we have "NeedsAssistance" as a status on all our session hosts.
We have not migrated to spring release.
The session hosts break out directly to the internet via Azure, so no FW in between (for now)
As far is I know, the needed URL's can be accesed.
Is there more that I can take a look at what might be the cause of this ?
from a user experience, this status leads to slow logon (45 seconds before starting interactive logon).
Hope someone has an idea/troubleshooting steps...
wvd.png

1 Reply
Highlighted
Can you please send me a direct message with your hostpool and your vm name? You can replace some characters with "*". I can investigate.