Home

Running into an issue with Getting Remote Desktop Web Services going.

%3CLINGO-SUB%20id%3D%22lingo-sub-1188234%22%20slang%3D%22en-US%22%3ERunning%20into%20an%20issue%20with%20Getting%20Remote%20Desktop%20Web%20Services%20going.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1188234%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20followed%20the%20instructions%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-desktop-services%2Fclients%2Fremote-desktop-web-client-admin%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-desktop-services%2Fclients%2Fremote-desktop-web-client-admin%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20am%20trying%20to%20get%20the%20remote%20Web%20log%20in%20going%20from%20a%202019%20Windows%20Server.%26nbsp%3B%20I%20appear%20to%20have%20the%20RD%20Web%20Access%2C%20Gateway%2C%20Licensing%2C%20Connection%20Broker%20all%20going.%20I%20purchased%20and%20installed%20a%20new%20SSL%20Cert%20which%20installed%20without%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20when%20I%20go%20the%20URL%20of%20what%20should%20be%20the%20log%20in%20for%20the%20portal%2C%20all%20I%20get%20is%20the%20default%20IIS%20Windows%20Server%20splash%20screen.%26nbsp%3B%20Which%20tells%20me%20there%20is%20enough%20configuration%20for%20it%20to%20show%20on%20the%20internet%2C%20but%20not%20enough%20that%20the%20correct%20screen%20is%20showing%20up.%26nbsp%3B%20The%20RD%20Web%20does%20show%20in%20the%20IIS%2C%20but%20after%20spending%20a%20few%20hours%20trying%20some%20things%2C%20I%20am%20at%20a%20loss%20-%20so%20close%20yet%20so%20far.%26nbsp%3B%20Anyone%20have%20any%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1188234%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ewindows%20server%202019%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

So I followed the instructions here: https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-services/clients/remote-deskto...

 

And am trying to get the remote Web log in going from a 2019 Windows Server.  I appear to have the RD Web Access, Gateway, Licensing, Connection Broker all going. I purchased and installed a new SSL Cert which installed without issue.

 

However, when I go the URL of what should be the log in for the portal, all I get is the default IIS Windows Server splash screen.  Which tells me there is enough configuration for it to show on the internet, but not enough that the correct screen is showing up.  The RD Web does show in the IIS, but after spending a few hours trying some things, I am at a loss - so close yet so far.  Anyone have any ideas?

Related Conversations
Bug - owner can't manage tags
Konrad92 in Microsoft Teams on
0 Replies
Edge Canary Version 82.0.456.0 Collection
HotCakeX in Discussions on
0 Replies
What does backed off status mean in Edge sync?
HotCakeX in Discussions on
0 Replies