Remove Teams Optimisation

%3CLINGO-SUB%20id%3D%22lingo-sub-1544622%22%20slang%3D%22en-US%22%3ERemove%20Teams%20Optimisation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1544622%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20installed%20the%20WebRTC%20service%20which%20improved%20the%20Teams%20AV%20quality%20however%2C%20upon%20installation%20I%20now%20want%20to%20remove%20this.%20I've%20looked%20around%20the%20web%20for%20instructions%20but%20I'm%20not%20having%20much%20luck.%20I%20was%20hoping%20simply%20removing%20the%20application%20from%20the%20host%20would%20be%20enough%20but%20unfortunately%20still%20has%20the%20WVD%20optimisation%20in%20place%20but%20just%20not%20enabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20had%20success%20removing%20it%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1545569%22%20slang%3D%22en-US%22%3ERe%3A%20Remove%20Teams%20Optimisation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1545569%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401792%22%20target%3D%22_blank%22%3E%40ritchnet%3C%2FA%3E%26nbsp%3B%20have%20you%20tried%20to%20uninstall%20then%20reinstall%20Microsoft%20Teams%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi Everyone,

 

I installed the WebRTC service which improved the Teams AV quality however, upon installation I now want to remove this. I've looked around the web for instructions but I'm not having much luck. I was hoping simply removing the application from the host would be enough but unfortunately still has the WVD optimisation in place but just not enabled.

 

Has anyone had success removing it?

 

Thanks 

2 Replies

@ritchnet  have you tried to uninstall then reinstall Microsoft Teams?  

Yes I have however it still seems to have a WVD Optimisation "connection". The service says its disabled but it shouldnt be showing at all. When I did a fresh install of a WVD environment and installed the teams version it works. If you go into About and version number it shows just the version number and no reference to the WVD Teams optimisation.