RemoteApp blank app

Occasional Contributor


I've published apps to an app group for RemoteApp access and it seems ones that have a dialog box or splash screens such as Outlook show a blank screen. This is especially problematic with apps such as OneDrive, Remote Desktop (mstsc) or apps requiring some input on first run. The workaround seems to be to logon to full desktop and run the apps before provisioning RemoteApps. This obviously is not practical. Anyone else have this issue? See attachment. By the way I don't have this problem when using the web client.


Windows EVD 1909 x64

Fslogix VHD containers (Profile & Office containers)


Update: Just tried v1.2.787 and also previous version v1.2.535 but the problem persists. Any suggestions will be appreciated.

1 Reply
best response confirmed by Paul Mathanarajah (Occasional Contributor)

Update: I had the GPO setting 'Prioritize H.264/AVC 444 graphics mode for Remote Desktop...' enabled. Setting it to Not configured resolved the issue for me. Not sure why since this worked for my WS2012R2 RDSH farm. Perhaps an issue with the RD App? Would be interested if the product team can look into this.