Minimized RemoteApps in browser

%3CLINGO-SUB%20id%3D%22lingo-sub-1292659%22%20slang%3D%22en-US%22%3EMinimized%20RemoteApps%20in%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1292659%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20deployed%20a%20number%20of%20WIN32%20apps%20on%20WVD%2C%20as%20RemoteApps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAccessing%20via%20a%20browser%20is%20quite%20amazing%20frankly.%20However%20when%20an%20app%20is%20minmized%20it%20seems%20to%20disappear.%20It%20is%20not%20obvious%20that%20it%20is%20minimized%20or%20running%2C%20nor%20is%20there%20an%20obvious%20was%20to%20unminimize.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECtrl%20%2B%20Alt%20%2B%20End%20%26gt%3B%20Task%20Manager%20does%20get%20it%20back%2C%20but%20I%20wondered%20if%20anyone%20knows%20a%20more%20obvious%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1303226%22%20slang%3D%22en-US%22%3ERe%3A%20Minimized%20RemoteApps%20in%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1303226%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F143922%22%20target%3D%22_blank%22%3E%40James%20Bliss%3C%2FA%3E%26nbsp%3Bare%20you%20able%20to%20use%20the%20application%20icons%20shown%20in%20the%20task%20bar%3F%20(see%20example%20below)%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22briantaintor_0-1586800899618.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184022i5201B3F72025FCDC%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22briantaintor_0-1586800899618.png%22%20alt%3D%22briantaintor_0-1586800899618.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1305809%22%20slang%3D%22en-US%22%3ERe%3A%20Minimized%20RemoteApps%20in%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1305809%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F284352%22%20target%3D%22_blank%22%3E%40briantaintor%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20see%20any%20icons.%20In%20the%20screenshot%20below%20my%20application%20is%20running%2C%20but%20has%20been%20minimised.%20There%20are%20no%20icons%2C%20and%20no%20obvious%20way%20to%20get%20back%20to%20the%20window%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22remoteapps-cant-max.png%22%20style%3D%22width%3A%20993px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184245i9679D3E7EC6F0162%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22remoteapps-cant-max.png%22%20alt%3D%22remoteapps-cant-max.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENB%20-%20I%20have%20removed%20some%20PI%20in%20the%20screenshot.%20The%20name%20in%20the%20tab%20is%20the%20tenant%20name%2C%20not%20the%20app%20name.%20We%20have%20multiple%20apps%20available%20to%20load.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1315269%22%20slang%3D%22en-US%22%3ERe%3A%20Minimized%20RemoteApps%20in%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1315269%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F284352%22%20target%3D%22_blank%22%3E%40briantaintor%3C%2FA%3E%26nbsp%3Bthis%20issue%20seems%20to%20already%20have%20been%20raised%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fremotedesktop.uservoice.com%2Fforums%2F911494-remote-desktop-client-for-web%2Fsuggestions%2F39951481-vb6-applications-do-not-appear-in-taskbar%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fremotedesktop.uservoice.com%2Fforums%2F911494-remote-desktop-client-for-web%2Fsuggestions%2F39951481-vb6-applications-do-not-appear-in-taskbar%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We have deployed a number of WIN32 apps on WVD, as RemoteApps.

 

Accessing via a browser is quite amazing frankly. However when an app is minmized it seems to disappear. It is not obvious that it is minimized or running, nor is there an obvious way to unminimize.

 

Ctrl + Alt + End > Task Manager does get it back, but I wondered if anyone knows a more obvious solution?

3 Replies
Highlighted

@James Bliss are you able to use the application icons shown in the task bar? (see example below)

briantaintor_0-1586800899618.png

 

Hi @briantaintor 

 

I don't see any icons. In the screenshot below my application is running, but has been minimised. There are no icons, and no obvious way to get back to the window:

 

remoteapps-cant-max.png

 

NB - I have removed some PI in the screenshot. The name in the tab is the tenant name, not the app name. We have multiple apps available to load.

 

Highlighted