Issue with WVD prompting for RDS licensing and killing session after 60 minutes

%3CLINGO-SUB%20id%3D%22lingo-sub-1155696%22%20slang%3D%22en-US%22%3EIssue%20with%20WVD%20prompting%20for%20RDS%20licensing%20and%20killing%20session%20after%2060%20minutes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1155696%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Azure_Trebek_0-1580999378116.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F169407i51C988B180AC25AA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Azure_Trebek_0-1580999378116.png%22%20alt%3D%22Azure_Trebek_0-1580999378116.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20my%20ticket%20from%20Microsoft%20acknowledging%20this%20is%20a%20known%20issue.%20They%20said%20there%20is%20no%20work%20around%20except%20to%20redeploy%20the%20host%20pool%2C%20which%20is%20unacceptable.%20If%20WVD%20is%20in%20GA%2C%20shouldn't%20there%20be%20more%20effort%20to%20fix%20this%3F%20Since%20the%20first%20know%20issue%20showed%20up%20October%202019.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Azure_Trebek_0-1580999378116.png

 

Here is my ticket from Microsoft acknowledging this is a known issue. They said there is no work around except to redeploy the host pool, which is unacceptable. If WVD is in GA, shouldn't there be more effort to fix this? Since the first know issue showed up October 2019.

0 Replies