is azure virtual desktop down

%3CLINGO-SUB%20id%3D%22lingo-sub-1024691%22%20slang%3D%22en-US%22%3Eis%20azure%20virtual%20desktop%20down%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1024691%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%3C%2FP%3E%3CP%3Euntil%26nbsp%3B%20last%20week%20and%20after%20the%20bug%20fix%20deployed%20for%20synced%20user%20scenarios%20with%20azure%20AD%20DS%20.%20everything%20was%20working%20as%20expected%20for%20synced%20users%20and%20cloud%20users%20which%20are%20synced%20to%20Azure%20AD%20DS.%3C%2FP%3E%3CP%3Etoday%20no%20thing%20is%20working%20for%20both%20synced%20users%20and%20cloud%20user%20%2C%20we%20are%20back%20to%20the%20same%20error%20message%20below%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSTRONG%3EWe%20couldn't%20connect%20to%20the%20gateway%20because%20of%20an%20error.%20If%20this%20keeps%20happening%2C%20ask%20your%20admin%20or%20tech%20support%20for%20help%3C%2FSTRONG%3E.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Eare%20you%20aware%20of%20any%20issue%20in%20the%20service%20or%20updates%20going%20on%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Ei%20tried%20more%20than%20one%20deployment%26nbsp%3Bwhich%26nbsp%3Bwas%20working%20till%20few%20days%20ago%20and%20now%20nothing%20is%20working.azure%20health%20dash%20board%20shows%20all%20components%26nbsp%3Bare%20healthy%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Etahnks%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1024937%22%20slang%3D%22en-US%22%3ERe%3A%20is%20azure%20virtual%20desktop%20down%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1024937%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F376480%22%20target%3D%22_blank%22%3E%40ashro2%3C%2FA%3E%26nbsp%3BThis%20can%20happen%20when%20one%20of%20the%20servers%20in%20the%20pool%20is%20not%20responding.%20Can%20you%20try%20RDPing%20directly%20to%20all%20the%20boxes%20and%20confirm%20connectivity%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1025103%22%20slang%3D%22en-US%22%3ERe%3A%20is%20azure%20virtual%20desktop%20down%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1025103%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318058%22%20target%3D%22_blank%22%3E%40mmarti1223%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20can%20try%20that%20ping%20but%20it%20is%20unlikely%20becasue%20as%20i%20mentioned%20I%20tried%202%20different%20deployments%20with%202%20different%20tenants%26nbsp%3B%20and%20both%20of%20them%20down%20so%20it%20can%20not%20be%20co-incident%26nbsp%3B%3C%2FP%3E%3CP%3Eanybody%20can%20confirm%20if%20there%20was%20problem%20with%20the%20service%20today%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi all

until  last week and after the bug fix deployed for synced user scenarios with azure AD DS . everything was working as expected for synced users and cloud users which are synced to Azure AD DS.

today no thing is working for both synced users and cloud user , we are back to the same error message below 

 

We couldn't connect to the gateway because of an error. If this keeps happening, ask your admin or tech support for help.

 

are you aware of any issue in the service or updates going on

i tried more than one deployment which was working till few days ago and now nothing is working.azure health dash board shows all components are healthy

tahnks 

2 Replies
Highlighted

@ashro2 This can happen when one of the servers in the pool is not responding. Can you try RDPing directly to all the boxes and confirm connectivity?

Highlighted

@mmarti1223 

i can try that ping but it is unlikely becasue as i mentioned I tried 2 different deployments with 2 different tenants  and both of them down so it can not be co-incident 

anybody can confirm if there was problem with the service today