Home

I can't get Remote Web Services to publish - I only get the default IIS screen

%3CLINGO-SUB%20id%3D%22lingo-sub-1209523%22%20slang%3D%22en-US%22%3EI%20can't%20get%20Remote%20Web%20Services%20to%20publish%20-%20I%20only%20get%20the%20default%20IIS%20screen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1209523%22%20slang%3D%22en-US%22%3E%3CP%3ESo%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20set%20up%20Remote%20web%20services%20for%20my%20organization%20to%20replace%20a%20small%20business%20server%20version%20-%20my%20new%20server%20is%20Windows%20Server%202019.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20followed%20the%20instructions%20here%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-desktop-services%2Fclients%2Fremote-desktop-web-client-admin%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-desktop-services%2Fclients%2Fremote-desktop-web-client-admin%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%20I%20am%20now%20to%20a%20point%20where%20I%20have%20published%20IIS%20to%20the%20web%20and%20get%20the%20default%20splash%20page%20for%20it%2C%20but%20I%20cannot%20for%20the%20life%20of%20me%20get%20it%20to%20flip%20from%20the%20default%20IIS%20page%20to%20the%20Remote%20Web%20Access%20SSO%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1209523%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ERemote%20Web%20Services%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERWS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EServer%202019%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

So, 

 

I am trying to set up Remote web services for my organization to replace a small business server version - my new server is Windows Server 2019.  

 

I followed the instructions here:

https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-services/clients/remote-deskto...

 

However I am now to a point where I have published IIS to the web and get the default splash page for it, but I cannot for the life of me get it to flip from the default IIS page to the Remote Web Access SSO page.

 

Any ideas?

Related Conversations
Broken Surface pro 6 screen
Mohamed_Adel_ghazaly in Surface Pro on
0 Replies
Securing IIS
Tim Hunter in Windows Server for IT Pro on
1 Replies
termsvcs memory hog
Tim Hunter in Windows Server for IT Pro on
3 Replies