How to troubleshoot input delay

%3CLINGO-SUB%20id%3D%22lingo-sub-2135407%22%20slang%3D%22en-US%22%3EHow%20to%20troubleshoot%20input%20delay%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2135407%22%20slang%3D%22en-US%22%3E%3CP%3EHow%20do%20i%20go%20about%20troubleshooting%20input%20delay%20by%20host%2C%20user%20input%20delay%20and%20so%20forth%3F%20Im%20using%20Azure%20Monitoring%20for%20WVD%2C%20and%20one%20deployment%20are%20suddenly%20showing%20very%20high%20values%20for%20the%20different%20input%20delay%20values.%20I've%20tried%20rolling%20out%20new%20hosts%2C%20but%20seems%20it%20didnt%20help%2C%20and%20the%20customer%20are%20complaining%20about%20slow%20performance.%20See%20my%20picture.%3C%2FP%3E%3CP%3EI%20would%20also%20like%20to%20find%20info%20on%20what%20the%20different%20parameters%20are%20and%20what%20the%20normal%20values%20would%20be..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Mtollex70_0-1613377035219.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F254925iAE7B818E627A5864%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Mtollex70_0-1613377035219.png%22%20alt%3D%22Mtollex70_0-1613377035219.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

How do i go about troubleshooting input delay by host, user input delay and so forth? Im using Azure Monitoring for WVD, and one deployment are suddenly showing very high values for the different input delay values. I've tried rolling out new hosts, but seems it didnt help, and the customer are complaining about slow performance. See my picture.

I would also like to find info on what the different parameters are and what the normal values would be..

 

Mtollex70_0-1613377035219.png

 

0 Replies