Home

Help! No access to production machine

%3CLINGO-SUB%20id%3D%22lingo-sub-1052899%22%20slang%3D%22en-US%22%3EHelp!%20No%20access%20to%20production%20machine%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052899%22%20slang%3D%22en-US%22%3EI%20ve%20built%20a%20new%20hostpool%20vwd%20with%20the%20same%20name%20of%20an%20existing%20(and%20in%20production)%20machine.%20Now%20I%20havent%20access%20to%20my%20machine.%20How%20to%20solve%20it%3F%20Users%20will%20kill%20me.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074925%22%20slang%3D%22en-US%22%3ERe%3A%20Help!%20No%20access%20to%20production%20machine%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074925%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F297499%22%20target%3D%22_blank%22%3E%40Braguzz%3C%2FA%3E%26nbsp%3B%3A%20Apologies%20for%20the%20delay%20on%20seeing%2Fresponding.%20Typically%20this%20has%20to%20deal%20with%20AD%20name%20collision%20and%20a%20forced%20DNS%20update.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EYou%20will%20likely%20need%20to%20do%20a%20couple%20things.%3C%2FP%3E%0A%3CP%3E-%20Remove%20the%20new%20host%20pool%20VM%20from%20WVD%20and%20from%20the%20domain.%3C%2FP%3E%0A%3CP%3E-%20Navigate%20back%20to%20the%20older%20VM.%20You%20may%20need%20to%20unjoin%20then%20rejoin%20the%20VM%20back%20to%20the%20domain%20so%20that%20the%20AD%20object%20and%20checked%20out%20IP%20address%20is%20updated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1084102%22%20slang%3D%22en-US%22%3ERe%3A%20Help!%20No%20access%20to%20production%20machine%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1084102%22%20slang%3D%22en-US%22%3Erebuilt%20from%20scratch..%20%3B)%3C%2Fimg%3E%20thanks%20anyway%20..%3C%2FLINGO-BODY%3E
Highlighted
Braguzz
Contributor
I ve built a new hostpool vwd with the same name of an existing (and in production) machine. Now I havent access to my machine. How to solve it? Users will kill me.
2 Replies

@Braguzz : Apologies for the delay on seeing/responding. Typically this has to deal with AD name collision and a forced DNS update.

 

You will likely need to do a couple things.

- Remove the new host pool VM from WVD and from the domain.

- Navigate back to the older VM. You may need to unjoin then rejoin the VM back to the domain so that the AD object and checked out IP address is updated.

rebuilt from scratch.. ;) thanks anyway ..
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Discussion - Updating our interface with Fluent touches
Elliot Kirk in Discussions on
102 Replies