Azure VDI Permission Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1125472%22%20slang%3D%22en-US%22%3EAzure%20VDI%20Permission%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1125472%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20attempting%20to%20login%20to%20my%20VDI%20via%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Frdweb.wvd.microsoft.com%2Fwebclient%2Findex.html%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Frdweb.wvd.microsoft.com%2Fwebclient%2Findex.html%3C%2FA%3E%2C%20I%20gett%20the%20attached%20site%20showing.%26nbsp%3B%20Please%20advise.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1127189%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20VDI%20Permission%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1127189%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F530257%22%20target%3D%22_blank%22%3E%40nathannakao%3C%2FA%3EIs%20it%20full%20desktop%20or%20remote%20app%3F%26nbsp%3B%20The%20message%20indicates%20that%20there%20are%20no%20resources%20assigned%20so%20either%20you%20have%20not%20been%20assigned%20to%20a%20pool%20or%20have%20not%20had%20any%20apps%20provisioned.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1127194%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20VDI%20Permission%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1127194%22%20slang%3D%22en-US%22%3EFull%20desktop.%20I%E2%80%99m%20also%20the%20Global%20Admin%20%26amp%3B%20Owner.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1127202%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20VDI%20Permission%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1127202%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F530257%22%20target%3D%22_blank%22%3E%40nathannakao%3C%2FA%3ESo%20you%20have%20a%20host%20pool%20created%20and%20have%20assigned%20yourself%20to%20the%20host%20pool%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1127204%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20VDI%20Permission%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1127204%22%20slang%3D%22en-US%22%3EI%20think%20that%E2%80%99s%20my%20problem.%20I%20don%E2%80%99t%20know%20how%20to%20assign%20myself%20to%20the%20host%20pool.%3C%2FLINGO-BODY%3E
New Contributor

When attempting to login to my VDI via: https://rdweb.wvd.microsoft.com/webclient/index.html, I gett the attached site showing.  Please advise.

4 Replies

@nathannakaoIs it full desktop or remote app?  The message indicates that there are no resources assigned so either you have not been assigned to a pool or have not had any apps provisioned.

Full desktop. I’m also the Global Admin & Owner.

@nathannakaoSo you have a host pool created and have assigned yourself to the host pool?

I think that’s my problem. I don’t know how to assign myself to the host pool.